Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Master Grzegorz Kl's Avatar
    Join Date
    Mar 2017
    Location
    Poland
    Posts
    683
    Rep Power
    244

    Default iGO Primo Israel 976x600 resolution on Huawei MediaPad T3 - SOLVED

    Hi guys, I have a resolution problem on the Huawei MediaPad T3 7 "device. In vertical position igo works without problems, while in the horizontal is only half of the screen. Whenever I try to run it horizontally appears a message about missing or not found skinned or not supported rozdzieczości.
    Version apk: iGO_9.6.29.483387
    part of sys.txt
    Spoiler: part
    [android]
    ; Show_status_bar = 1
    fullscreen = 1
    Tablet = 0
    has_physical_home_button = 0
    create_sdcard_dir = 0
    upside_down_bug = 1
    navigation_audio_stream = 4

    [Rawdisplay]
    = engine driver
    force_renderer = "RENDER_MOYA"
    screen_xy = "auto"

    [Interface]
    skin = "ui_android"
    capture_to_jpeg = 1
    extra_settings = 1
    save_checksum = 0
    show_exit = 1
    maxzoom2d = 6000000
    minzoom2D = 10
    minzoom3D = 10
    show_scroll_button = 1
    default_anim_off = 0
    show_glonass = 0

    - skin settings -
    [Skin_arine]
    back_to_screensaver = 7
    ; skin_version = 0
    hud_maneuvers_color = 8
    ; skin_new_year = 0
    support_forum = 1
    web_site = "http://4pda.ru/forum/index.php?showtopic=464536"
    ; your_name = "Ěć ń čě˙, čč ń, ň őňčňĺ ..."; ď ě ŕčţ - "4pda reminds:"
    ; your_entry = "ĺń ňćĺ - ň őčňĺ ..."; ň ŕď ˙ ňđ ńňđęč, ď ě ŕčţ - "Reduce your speed!"
    ; check_route_on_start = 0; ňęţ LII. Ď ě ŕţţ - ńůĺ˙ ĺń


    I am asking for help in solving the problem. Best wishes.


    Topic moved to proper section
    Last edited by Boki_Srb; 28th January 2019 at 11:14 AM.

  2.    Advertissements


  3. #2
    Master
    Join Date
    Mar 2017
    Location
    Germany
    Posts
    638
    Rep Power
    245

    Default

    the Mediapad T3 has 1024x600 and this is a Standard-Resolution. i think the Problem is data.zip (ui_android/multimode.ini) and/or sys.txt

    test my Version (with german Lang and Voice) from here
    Spoiler: 9.6.29.625822

    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    here is the Branding.zip the Skin from GjAk/Arine

    when ok, then replace old global.cfg, Map-License and edit the external secondary-path to my SdCard in the sys.txt

    good Luck
    ======
    Last: install an iGO Nextgen (Israel) and no longer the outdated Primo variant
    Last edited by Boki_Srb; 28th January 2019 at 11:12 AM.

  4. #3
    Master Grzegorz Kl's Avatar
    Join Date
    Mar 2017
    Location
    Poland
    Posts
    683
    Rep Power
    244

    Default

    @rondoan, Thank You for your help. It works fine.
    Last edited by Boki_Srb; 28th January 2019 at 11:10 AM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •