Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 7 of 7
  1. #1
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    335
    Rep Power
    16

    Default iGO Primo Crashing

    Hi I have been using Primo version 9.6.13.405512 and 9.6.13.351648, both these are crashing, please see attached crash log, could someone please have a look and advise why these crashes are happening.

    Thx.
    Attached Files Attached Files

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Dec 2014
    Location
    brazil
    Age
    58
    Posts
    8
    Rep Power
    0

    Default

    It seems to be memory problem. Maybe your device has only 64 MB Ram? If so, try to disable TTS voyce e Dem.

  4. #3
    GPSPower Helper iGO Primo Crashing
    iGO Primo Crashing
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    29
    Posts
    425
    Rep Power
    323

    Default

    It seem that your device has a WinMobile and not WinCE .
    The error :
    "WinCE CallStack snapshot (function names unknown - map file \ResidentFlash\iGO Primo Truck 2013 Europe\Primo.map not found)"
    occurs when you use an PNA executable on a PDA.
    Take a look [Only registered and activated users can see links. ].

  5. #4
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    335
    Rep Power
    16

    Default

    This Primo is running on a Double DIN head unit with WINCE 6.0 and the device states it has 128Mb, so it should be running in PNA mode right?

  6. #5
    GPSPower Helper iGO Primo Crashing
    iGO Primo Crashing
    costas3850's Avatar
    Join Date
    Dec 2009
    Location
    ro
    Age
    29
    Posts
    425
    Rep Power
    323

    Default

    Yes, unfortunately you are right.
    Try though and with this executable.
    I do not guarantee it will work.
    Spoiler: test

  7. #6
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    335
    Rep Power
    16

    Default

    Quote Originally Posted by costas3850 View Post
    Yes, unfortunately you are right.
    Try though and with this executable.
    I do not guarantee it will work.

    Thx for this, I will try this and will report of any crashes.

  8. #7
    Junior Member
    Join Date
    Jan 2016
    Location
    Islamabad
    Posts
    1
    Rep Power
    0

    Default

    Can you please upload the file again having same prob

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.