Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24
  1. #21
    Important User

    Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,303
    Rep Power
    651

    Default

    In case you want to back up region 41 first, run this before erasing it:

    rrgn,41,1:/41_backup.bin
    reboot

    The 41_backup.bin could be used to write back to the region with "xrgn" but I think it's unlikely you'll need or want to restore it because frankly even if erasing did fix the twin problems of GPS signal and touch screen, restoring a corrupt non-vol memory would just disable them again. AFAIK there's no published method of 'cleaning' a poisoned non-vol BIN file.

  2.    Advertissements


  3. #22
    Master quebec001's Avatar
    Join Date
    Jun 2010
    Location
    Quebec/Canada
    Posts
    162
    Rep Power
    206

    Default

    ok i trying first for
    ergn,41
    reboot

    but actualy "low battery"lol feedback after
    Thanks

    Edit:

    ok Thanks but i stop on language choice!
    we will have tried everything lol
    Last edited by Boki_Srb; 21st June 2021 at 08:44 PM. Reason: merged two posts

  4. #23
    Junior Member
    Join Date
    Nov 2018
    Location
    Казахстан
    Posts
    1
    Rep Power
    0

    Default

    Hi.
    I saw an interesting discussion.
    I decided to ask for help. I have two Montana 650.
    1. Garmin Montana 650 New. It turns on, boots up, works, but the internal memory is unwritten. Firmware 4.6
    Tracks, points are not saved. When a computer is connected, it is detected as a USB memory, but does not allow formatting.
    Created RGN firmware 3.6, 3.9, 4.6, 4.7, 4.8, 5.0 - the firmware has been successfully completed, but nothing has changed in the device.
    Created RGN firmware 7.6 - an error comes out.
    What can be done.
    2. Garmin Montana 650 Used. It is stitched with any firmware. But when loading, the test mode crashes. With CURE firmware, the USB storage device is connected and disconnected every 10 seconds.

    I tried using SD_Flash_Kit_1275_V590
    update.log

    Montana 650 Software Version 5.90, UID: ___________, HWID: ___________
    ------------------------------------------------------------------------------
    Parsing "xrgn,14,1:/fw_all.bin"
    Error
    Parsing "reboot"
    Success
    Last edited by Boki_Srb; 22nd November 2021 at 07:38 PM. Reason: merged 2 posts, approved

  5. #24
    Important User

    Butters's Avatar
    Join Date
    Jul 2017
    Location
    CA
    Posts
    1,303
    Rep Power
    651

    Default

    @Alleee
    Both devices have symptoms indicating likely flash chip failure. Inability to write main system software to region 14 in both devices is conclusive enough. The first device's inability to be re-formatted and that dropping in and out of Mass Storage Mode by the second device is more evidence of physical flash damage. Sorry.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •