Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 8 of 8
  1. #1
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default go 720 light sensor?

    hi recentli i got a go720 works ok nc truck... but the problem is the brigthness ...is a bit dark in the settings brigth 100 but the white color is a bit Gray compared with go750...
    the ligth sensor looks ok in the shadow the skreen becames darker... maybe something wrong and the sensor does not have enoughf light???
    any ideas???
    maybe the nc?
    thanks to all in advanced

  2.    Advertissements


  3. #2
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default

    no one has an idea to solve this problem?
    showd i change the senor or is something in the firmwere
    who can i enter the firmwere ?
    and witch one is the parameter of brighness / sensor?

  4. #3
    TomTom Expert

    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,785
    Rep Power
    508

    Default

    I don't think you can improve on 100% brightness but you could try a different colour scheme in the options menu.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #4
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    609
    Rep Power
    375

    Default

    I second that, you have to adjust the brightness settings in the menu firs, also using a dark color sheme for the night often solves any brightness issues.
    You can not go lower than 5% as otherwise the display would shut off.
    Password for all my files: downunder

  6. #5
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default

    thanks first
    i change the settings and for the day brightness is 100 but the white color is not white is gray is missing brightness thats why i think is the light sensor

  7. #6
    Junior Member
    Join Date
    Nov 2012
    Location
    Australia
    Posts
    2
    Rep Power
    0

    Default

    Also turn off your Autodetect night colors

  8. #7
    Member + mimiwild's Avatar
    Join Date
    Mar 2012
    Location
    portugal
    Age
    46
    Posts
    40
    Rep Power
    22

    Default

    still not working good turn off light sensor change themes colors ...
    open tomtom put the light sensor directly at sun and...no white on the screen just a pale gray... maybe the screen is no god?
    or there is a way to enter in tomtom linux and change some stings in there?

  9. #8
    Junior Member
    Join Date
    Sep 2011
    Location
    Netherlands
    Posts
    7
    Rep Power
    0

    Default

    But the difference between the 720 and 750 is normal. The 750 (newer) is brighter .
    Last edited by holyhead; 30th November 2012 at 22:44.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.