Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 17 FirstFirst ... 2345614 ... LastLast
Results 31 to 40 of 161
  1. #31
    Junior Member
    Join Date
    Aug 2015
    Location
    netherland
    Posts
    2
    Rep Power
    0

    Default

    i still have a problem with the tts files, is didn't hear the sounds.
    must i download a new pack or must is edit mij configuration.

  2.    Advertissements


  3. #32
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    386
    Rep Power
    20

    Default

    Hi I have the app on the a 8GB SD card, I am getting the following error when I try to run nextgen on a double DIN head unit (WinCE 6.0 800x480)

    Error message:

    Out of memory.
    Requested: 23592960
    Cache: 565090

    attached is the crash log please can someone advise what is going on here?

    If I have the app on a 4GB SD card I don't get this error.

  4. #33
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    You have problem with one of your license.
    Try to figure out what license don't work on your device, remowe one by one to see what couse the error.
    If you wish, you can [Only registered and activated users can see links. ]

  5. #34
    Master zsiga68's Avatar
    Join Date
    Apr 2013
    Location
    Hungary
    Posts
    93
    Rep Power
    19

    Default

    De5i.
    Dont use too much UX app. Deleted online ux zip. And deleted *.lic filetype. Work only *.lyc file. Do not be: Scheme,speedcam file. basemap. Just one: Lang,voice and few map,poi and building. Don't in adapter the card.
    Try again..
    Last edited by zsiga68; 5th September 2015 at 12:20.

  6. #35
    iGO Moderator

    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    44
    Posts
    678
    Rep Power
    209

    Default

    Ccolleagues, De5i said: "If I have the app on a 4GB SD card I don't get this error". Problem is totaly at the other side.
    Normally, I would recommend:
    add this in your sys.txt:
    [debug]
    cache=524288
    max_memory=480000000
    reserve_memory=4194304

    But, in this case, there are posibilities:
    - that 8GB card is bad, did you try with another?
    - try with card with different speed class and different manufacturer
    - maybe that device is incompatibile with 8GB cards, or have some other problem
    Last edited by Boki_Srb; 5th September 2015 at 12:21.

  7. #36
    Master beginner's Avatar
    Join Date
    Apr 2015
    Location
    EU
    Posts
    62
    Rep Power
    76

    Default

    Quote Originally Posted by De5i View Post
    Hi I have the app on the a 8GB SD card, I am getting the following error when I try to run nextgen on a double DIN head unit (WinCE 6.0 800x480)Error message:Out of memory.Requested: 23592960Cache: 565090If I have the app on a 4GB SD card I don't get this error.
    Don't even try SD cards of capacity more than 4GB!!! Majority of devices running at WinCE 6.x with memory up to 128 Mb- doesn't support correctly sdcards (even sdhc) more than 4 GB!!! Tested & verified!

  8. #37
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    849

    Default

    Then your test is bad or you buy cheap chinese SD.

    On all wince 128Mb, 8 and 16GB SD work like charm with no problem.
    If you wish, you can [Only registered and activated users can see links. ]

  9. #38
    Junior Member
    Join Date
    Mar 2015
    Location
    Here
    Posts
    9
    Rep Power
    0

    Default

    I can confirm that i was able to use 8gb sd cards without any problems!

  10. #39
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    128
    Rep Power
    4

    Default

    I only ever use 8gb cards. Never had a failure yet.

  11. #40
    Master
    Join Date
    May 2011
    Location
    UK
    Age
    30
    Posts
    230
    Rep Power
    121

    Default

    any skins/default for 480x272 yet?

 

 
Page 4 of 17 FirstFirst ... 2345614 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.