Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Sep 2014
    Location
    Montreal Canada
    Posts
    1
    Rep Power
    0

    Default Poi not appearing on map??

    Hi guys, thx for helping!

    on my Galaxy S4 device, Primo works very well.

    only thing problematic are the Poi's...

    Primo finds them ok as i've placed the poi files in this folder ---> content/Poi

    but if i try to make lets say 'gas station' poi's appear always on my map while i'm driving,
    well, they dont show up... even if i activated this feature in the settings...

    any idea why??

    thx!!

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jun 2014
    Location
    Netherlands
    Age
    30
    Posts
    3
    Rep Power
    0

    Default

    Hi,
    try to replace the global_config by a newer one.
    Enjoy,

  4. #3
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    Interesting question - I don't want that gas stations are on my map. Is there any way to disable them?
    At the moment I don't know, if there is some other POIs shown (maybe Parking?)?

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.