Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 11 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 102
  1. #51
    Master nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    241
    Rep Power
    265

    Default

    @ djdigy
    Try this -

    Settings - Map settings - Place markers

    See what is the active because it is possible that there are more POI variety of uses in the same place ie. pretty close.
    Turn off some and see what happens.

  2.    Advertissements


  3. #52
    Junior Member
    Join Date
    Jul 2015
    Location
    BG, Plovdiv
    Posts
    3
    Rep Power
    0

    Default

    Hello friends!
    I would like to share my experience with disappearing voice, using iGO Primo Israel 9.6.29.483387 with Rooted Asus Fonepad ME175CG and Android Lollipop.
    Obviously the problem is with Android Audio Stream System. At some point the voice disappears, and the program needs restart. After days of experimenting finally I did the following:
    1. The sys.txt inserted in the .apk has the following lines:
    Code:
    Please Login or Register to see the links
    3. I installed the program.
    This solution has worked fine with an old .csv voice for two days, but I am afraid this is not the best solution. If someone has an experience with the problem, please share it.

  4. #53
    Master arhd's Avatar
    Join Date
    Oct 2014
    Location
    Spain, Barcelona
    Age
    36
    Posts
    113
    Rep Power
    152

    Default

    To enable DCIM geophotos in extSdCard put:

    Code:
    Please Login or Register to see the links
    Where /DCIM/camera is on located the photos in my case.

  5. #54
    Member +
    Join Date
    Dec 2013
    Location
    Slovenia, EU
    Posts
    56
    Rep Power
    4

    Default

    I'm using IGO NextGEN for Android. I have two questions - I can't find an answer, but I'm sure it was answered before.

    1. IGO uses a very annoying type of speedcam alerts. I want a simple beep (or nice short sound) only once when I'm approaching the speedcam. The default solution beeps many times and when I'm on an area with many speedcams, it is really annoying. I had a solution for this on my previous phone, but I didn't make a backup of sys.txt.
    2. When I'm searching for POI, IGO Nextgen offers me images from my phone. How to disable this behaviour?

  6. #55
    Junior Member
    Join Date
    Dec 2014
    Location
    Cluj
    Posts
    3
    Rep Power
    0

    Default

    Question: The phone has the three buttons bar as part of the touch window. In portrait mode this is at the bottom. In landscape mode it is at the right.
    In my sys.txt I have the line

    screen_xy="1024_768:1196x720/720x1184:fullscreen"

    iGO 2.0.1 (versions from 2012-2013) work fine in portrait mode. When put in landscape mode, all is well EXCEPT the part with maps drawing and actual map orientation, where all buttons are drawn as if the buttons bar is at the bottom, and not the right.

    iGO 2.4 (versions from 2015) work fine in both cases with screen_xy=auto

    Something is obviously missing. Can someone help?
    Thank you.

  7. #56
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    11
    Rep Power
    0

    Default

    Is anyone having problems with the 3d buildings not showing?

    I have the necessary files in the correct folder, but they don't appear anymore... Not quite sure in which version I started to have this problem, just noted this yesterday.

    Here's my sys.txt:

    Code:
    Please Login or Register to see the links
    Any suggestions on how to solve this?

    Thx in advance!
    Attached Files Attached Files
    Last edited by _BG_; 7th October 2015 at 09:07.

  8. #57
    Master seria's Avatar
    Join Date
    Oct 2013
    Location
    Portugal
    Posts
    329
    Rep Power
    278

    Default

    Hello, _BG_

    I think his problem is the licenses, remember that until the date no permits for the buildings in 2015 Q2
    2015 Q2 only map and poi

    Spoiler: IMG
    20hye9

    Here are the buildings that I'm using with the licenses
    Building_PT.rar
    [Only registered and activated users can see links. ]

    Report the required result
    Last edited by seria; 7th October 2015 at 10:01. Reason: fix post
    The forum is to interact and not to create zombies !!!

    194lc6
    [Only registered and activated users can see links. ]

  9. #58
    Member
    Join Date
    Feb 2015
    Location
    Portugal
    Posts
    11
    Rep Power
    0

    Default

    Thanks for your help seria, those files solved my problem

  10. #59
    Senior Member
    Join Date
    Aug 2014
    Location
    United Kingdom
    Posts
    125
    Rep Power
    4

    Default

    [speedcam_category:0]
    activated_spoken_type=speech
    activated_speech="Speed camera ahead."

    {activated_min_speech_repeat_delay=-1}

    warn_distances="150:2000,140:1800,130:1500,120:1400,110:1300,100:1200,90:1100,80:1000,60:700,50:600,40:500"

    approach_beep_spoken_type=none
    section_start_spoken_type=none
    overspeed_spoken_type=none
    section_beep_spoken_type=none
    section_end_spoken_type=none

    {min_frc=-1
    approach_beep_sound="!proxi"}


    Can anyone please tell me the meaning of the sys.txt lines, in curly brackets?


    Thankyou.

  11. #60
    Member +
    Join Date
    Apr 2014
    Location
    Taihape
    Posts
    78
    Rep Power
    4

    Default

    Hello, I think I can help with a couple of these:

    {activated_min_speech_repeat_delay=-1} this is the frequency (in seconds) at which any spoken overspeed warning is repeated as you approach the speed camera. This will have no effect for you as you have "overspeed_spoken_type=none" in your sys.txt which you quote. The negative value (-1) you show will have unpredictable effect if you decide to activate the overspeed warning.

    {approach_beep_sound="!proxi"} instructs the programme to use the sound proxi.wav (which is found in data.zip\project_config\igo9.ini) as the audible speed camera approach warning. This is (IMHO) a really annoying beep which imitates an old fashioned radar detector.

    I have never figured out what {min_frc=x} does and will await enlightenment on this thread

    Cheers
    Richard

 

 
Page 6 of 11 FirstFirst ... 45678 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.