Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Results 1 to 3 of 3
  1. #1
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    hot POI on the vacation (Poland)

    Welcome Navigators,

    For those of you - those who choose to my country - some useful files:

    Petrol Station's, Fast food restaurant, free and non free parking, and bathing location's, shoping, swimmingpool and pub's/beer house
    Additionally - update Fuel stations Germany - Aral, Esso and Shell


    Spoiler: Install POI:
    1. Turn off the write protection of the memory card.
    2. Connect the memory card or the navigation device to PC,
    **then create The Following path on the memory card: ... / content / userdata / POI.
    3. Download, unzip and copy the the downloaded .kml files to the above map.
    4. Restart your navigation device.
    5. Run the navigation software and swich to Advanced mode. Choose the Manage POI icon.
    6. Choose downloaded POIs (kml file); then choose Edit and set the distance of POI icon visibility.
    **The default icon is Google Earth's globe.
    7.In the Navigation menu, choose the Find POI, and choose as Destination.

    Note: some POIs might not be reachable on the map, if the map is not detailed enough.



    Spoiler: Link's:
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.

    Have a good trip
    regards wojpen
    Last edited by wojpen; 24th July 2015 at 22:04.

  2.    Advertissements


  3. #2
    Junior Member
    Join Date
    Jul 2015
    Location
    POLSKA
    Posts
    1
    Rep Power
    0

    Default

    Hello.

    Please help the lack of markers POI on the map

    Can you help me, I started to use the program Igo Primo in the car and I have a problem with displaying POIs on the map. You can not see them despite the preloaded package and visible in the tab help-contents.

    In the settings map on the tags of seats is empty.

    WinCE system ver. 6

    I am using iGO_Primo_2.4_v9.6.13.267029 - 06NOV2012_NaviTech

    maps
    Poland_HERE_2014.Q4_150302.fbl
    Poland_HERE_2014.Q4_150302_(AP).fpa
    Poland_HERE_2014.Q4_150302_(DA).fda
    Poland_HERE_2014.Q4_150302_(SP).fsp

    building
    Poland_HERE_2014.Q4_150223.3dc
    Poland_HERE_2014.Q4_150223.3dl

    poi
    Poland_HERE_2014.Q4_150305.poi


    I might add that 3D buildings are displayed correctly
    I tried to replace the global file but did not help what you can do in this topic to finally be seen POI on the map.

    Maybe one of you has a proven and stable version Igo Primo under WinCE 6.0 which shows the points poi, buildings and speed cameras

    Thanks in advance for your help

  4. #3
    Important User

    wojpen's Avatar
    Join Date
    Nov 2013
    Location
    EU
    Posts
    1,227
    Rep Power
    815

    Default

    Hi Buddy,
    Then write yet - but exactly - where and what you copied
    So what files with those shown for what folders and directories?
    PS check your file at home in Navi WinCE - Give a link to the POI file

    regards wojpen
    Last edited by catymag; 26th July 2015 at 03:05. Reason: Polish not needed, the user asked in English
    Password for My Files: wojpen
    User (when necessary): wojpen
    Closed Link - Please PM
    regards

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.