Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 24
  1. #11
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    not.. only res 800x480 ..

  2.    Advertissements


  3. #12
    Member
    Join Date
    May 2015
    Location
    Portugal
    Age
    43
    Posts
    11
    Rep Power
    0

    Default

    Hello . Congratulations on the excellent work. Does not work in the Iberian peninsula . Neither here nor tomtom .
    Best regards

  4. #13
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    Quote Originally Posted by Minha_Casa View Post
    Does not work in the Iberian peninsula . Neither here nor tomtom .
    Best regards
    It works fine under Q3-2015 europe...

    Take a look here:
    [Only registered and activated users can see links. ]

    Download some license from post 2 Catymag, like:
    Europe_map_NQ_Primo_2015_Q3.rar ( 1,37MB)

    Mega_Free_1_Year_Update_FEU_NQ_2015_Q3.rar ( 2,14MB)

    Also download from the same post map, poi,building Q3-2015 for you country and then run it.....


    Download post 6 from segaa , has exit button,....etc its better...
    From post 1 download to get lang for your country, then add lang to becker you have download from post 6!


    BEST BECKER EVER!!!
    Last edited by arslankayna; 30th December 2015 at 07:29.

  5. #14
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    I have tried this on WinCE 6.0 device, it works but i have the following problems;
    1) it does not detect the GPS port - it displays NO GPS on the GPS info. I have the following settings in sys.txt
    [gps]
    port="auto"
    baud="auto"

    2) when trying to enter the address the keyboard is not displayed at all also the entering screen is grayed out see the pictures below.


    I am using the package from Post #6. Please advise how to fix these issues?

    Update:
    I fixed issue 2 - I did not apply the correct license. this is now working great. I still have issue 1 any advise on how to fix this would be great.
    Last edited by De5i; 30th December 2015 at 13:16.

  6. #15
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,613
    Rep Power
    5321

    Default

    Quote Originally Posted by segaa View Post
    Hungary works!
    Becker_Active_7SL_20.11.2015
    Correct works,and menu!
    -back button= long_click-screen_capture (bottom left corner)
    -exit button= exit
    -long_click diamond= exit
    Thanks: saratimi
    mirrors: This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  7. #16
    Member +
    Join Date
    Nov 2015
    Location
    In my bed
    Posts
    75
    Rep Power
    49

    Default

    2.Surely you use wrong lang file....

    Download this (comes from 1st Post):
    [Only registered and activated users can see links. ]

    1. To fix signal you can try:
    a.Delete from sys.txt lines for device name....because if the name is abcd for example...then becker read abcd.ini from data.zip......

    b.If you know port and baud for your device then write them to sys.txt, delete words auto.....

    c.The best way to find port and baud for your device is to run igo8, then in menu of igo8 you can change port and baud and when you see signal means that you found values for your device!!!

  8. #17
    Pro-Member
    Join Date
    Mar 2013
    Location
    Blath
    Posts
    385
    Rep Power
    20

    Default

    Quote Originally Posted by arslankayna View Post
    2.Surely you use wrong lang file....

    Download this (comes from 1st Post):
    [Only registered and activated users can see links. ]

    1. To fix signal you can try:
    a.Delete from sys.txt lines for device name....because if the name is abcd for example...then becker read abcd.ini from data.zip......

    b.If you know port and baud for your device then write them to sys.txt, delete words auto.....

    c.The best way to find port and baud for your device is to run igo8, then in menu of igo8 you can change port and baud and when you see signal means that you found values for your device!!!
    1. - I have tried putting the port number into the sys.txt and deleted the line but it crashes. I then edited the becker_BBE1.ini file to correct the port number for my device and inserted this into the data.zip and now the GPS is working

    2. this is fixed the issue was I did not have the correct license to activate the content.
    Last edited by De5i; 30th December 2015 at 13:57.

  9. #18
    Member
    Join Date
    Apr 2012
    Location
    ellas
    Posts
    29
    Rep Power
    0

    Default

    480x272?please

  10. #19
    GPSPower Helper

    titisoim's Avatar
    Join Date
    Apr 2007
    Location
    Spain
    Posts
    483
    Rep Power
    522

    Default

    only 800x480..

  11. #20
    Junior Member
    Join Date
    Jul 2014
    Location
    German
    Age
    31
    Posts
    1
    Rep Power
    0

    Default

    Please help me...
    ------------------------------------------------------
    ------------------------------------------------------
    ------------------ Crash Log Begin -------------------

    Code:
    Please Login or Register to see the links

 

 
Page 2 of 3 FirstFirst 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.