Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 6 FirstFirst 1234 ... LastLast
Results 11 to 20 of 53
  1. #11
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    You can send not zipped 16_BKP.bin.
    Send file from folder backup not from folder 1xxx.

    In folder backup you will have logo with this name : 16_BKP.bin
    Last edited by lolypop000; 7th February 2013 at 12:35.

  2.    Advertissements


  3. #12
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,035
    Rep Power
    601

    Default

    I was just trying to check if there is enough space in the flash region number 16.
    It seems that everything is ok, the dumped file is 1MB and the file being flashed is 1 MB. Also I've checked that "xrgn" handler in ldr.bin doesn't prevent flashing region 16. So I don't know what's wrong.
    Let's try another way. Try flashing this RGN file: [Only registered and activated users can see links. ]

  4. #13
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Yes
    but I can't send file
    because there is a firewall on my society that i can't configure .
    So now i can try to send the 16.bin file and test what's happen

  5. #14
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,035
    Rep Power
    601

    Default

    Quote Originally Posted by jpnos View Post
    Yes
    but I can't send file
    because there is a firewall on my society that i can't configure .
    So now i can try to send the 16.bin file and test what's happen
    Have you tried using TOR or I2P? Using TOR is really easy, just install the piece of software called "Tor Browser Bundle".

  6. #15
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    DNX have screen 7 and logo is for 4.3 maybe this is reason why he can't flash logo from 1xxx
    If he post 16_BKP.bin we can see what is problem.

  7. #16
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Hi
    just do it
    this is new update.log
    AVN2.1 Software Version 2.50, UID: XXXXXXXXX, HWID: 0
    ------------------------------------------------------------------------------
    Parsing "rrgn,16,1:/garmin/backup/16_BKP.bin"
    Success
    Parsing "xrgn,16,1:/garmin/1xxx/16.bin"
    Success
    Parsing "reboot"
    Success

    The system is go on and all is working good .
    No new menu and I tested the simulation of a trip and nothing is changed
    I don't have LA never JCV

  8. #17
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,035
    Rep Power
    601

    Default

    What has the first try failed?

    Now the problem could be due to missing or wrong LA/JCV files. Or maybe Garmin has disabled that logo.bin "upgrade" for Kenwood devices. We need to investigate it further.
    Also if you're really not afraid you could try flashing 13xx HWID=972 firmware (as usual, always use original boot.bin, and set fw_all.bin's HWID to 1083). Don't forget to backup NV memory ("rrgn,41,1:/41-backup.bin") before you start.

  9. #18
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    The first try I don't copy the file in the directoy 1xx but I see later when i was checked all
    The file of the map are in the sd in the right place...... I saw many post for this
    Now I made a gupdate.gcd with the boot.bin of my firmware and the rest of the firmware of nuvi 13xx v hwid 972 version 6.20
    before i create my backup with the command "rrgn,41,1:/41-backup.bin" in the updater
    I'll came to try

  10. #19
    Navigation software Moderator

    kunix's Avatar
    Join Date
    Sep 2011
    Location
    Belarus
    Posts
    1,035
    Rep Power
    601

    Default

    Can you also upload the file DEV:/Garmin/GarminDevice.xml? People say it should contain some signs of enabled features.

  11. #20
    Member
    Join Date
    Jul 2012
    Location
    Italy
    Age
    54
    Posts
    27
    Rep Power
    0

    Default

    Now I try
    but the system is stopped for long time on LOADER
    then
    bricked in blank screen
    Then tested to recover with original GUPDATE.GCD but all is stop and I have now BLANK screen
    Bricked Unit

 

 
Page 2 of 6 FirstFirst 1234 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.