Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Jun 2012
    Location
    Texas
    Posts
    13
    Rep Power
    0

    Default CN North America NT 2013.10 Mapsource Problem

    I installed CN North America NT 2013.10 in Mapsource/Basecamp and all works well as long as Iím less than 15 miles. If I scale up to 20miles the entire map disappears. I split the .img file with GMapTool and all went well.

    I put the .img file on my Nuvi 660 and I am able to scale all the way out with no problems. Seems like its only problem is in Mapsource/Basecamp. Is there something I did wrong?

  2.    Advertissements


  3. #2
    GPSPower Helper

    dasilvarsa's Avatar
    Join Date
    Feb 2011
    Location
    Global
    Posts
    1,160
    Rep Power
    351

    Default

    To Get it working 100% you need to download the Mapsource Version.
    With Image split you lose some functions, like address search and sometimes zoom is not too great.

  4. #3
    Junior Member
    Join Date
    May 2009
    Location
    uk
    Posts
    5
    Rep Power
    0

    Default

    It is a problem. I've tried replacing the base map but to no avail. If a Mapsource download is available that's the best solution. Sadly they often aren't

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.