Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 25 of 25
  1. #21
    Navigation software expert

    lolypop000's Avatar
    Join Date
    May 2010
    Location
    EU
    Posts
    2,925
    Rep Power
    848

    Default

    I see in your previous post that you install NTU map, try to install NT map instead.

    This CN: [Only registered and activated users can see links. ]


    If with NT map you will still have the same problem with route calculation, then do this:

    - Create complet backup of your device
    - format your device with prepusb
    - add back files from backup and let as know if now work.
    Last edited by lolypop000; 6th September 2015 at 19:02.
    If you wish, you can [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #22
    Master victor777's Avatar
    Join Date
    Feb 2015
    Location
    Europe part
    Posts
    140
    Rep Power
    16

    Default

    StefanSchm :
    "I updated my garmin 765T unit. New firmware (v4.50), new Maps (For example Garmin City Navigator Europa NTU Unl*** for 2013, 2014, 2015, 2016 as gmapsupp.img)..."
    The maps for 765 are NT, not NTU.
    765 is very old devise, defragment it ( make backup of internal memory, format it ( FAT32 ) and restore).
    Remember that the presence of a large number of unused POI may cause undesired operation.

  4. #23
    ☼ADMIN☼
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    23,563
    Rep Power
    5310

    Default

    Try to disable TrafficTrends.

    under navigation
    nuRoute
    trafficTrends - DISABLED

    see
    Code:
    Please Login or Register to see the links
    [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]
    You have to navigate to get to the good.
    Nuvi1250/Nuvi 34xx/Nuvi 2200/Nuvi 66/Oregon 600/Galaxy S5 MM 6.0.1/TomTom GO/iGO Nextgen Avic,Basar,Isr.Gift/Navigon
    Please don't flood my pm box with questions you can post on forum!! You won't hear back from me.

  5. #24
    Member + zakon's Avatar
    Join Date
    Dec 2011
    Location
    Slovenia
    Age
    47
    Posts
    60
    Rep Power
    35

    Default

    1.)Nuvi have NT maps and not NTU. There is an error %
    2.)Nuvi not have optionTrafficTrends.

  6. #25
    Junior Member
    Join Date
    Sep 2015
    Location
    Germany
    Posts
    5
    Rep Power
    0

    Default

    Hey guys, i finally found the problem. I replaced the old jcv file from 2010 with the new one from 2016.10. No it works perfectly.

    Please let me know, if it was stupid mistake!? :-)

    Thanks for your support.

    Regards from Germany.

 

 
Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.