Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Apr 2011
    Age
    44
    Posts
    2
    Rep Power
    0

    Default Garmin nuvi 1350t rebooting

    HI ALL TO THIS FORUM!!!i am from croatia and i need big help for my garmin unit,my unit constantly rebboting on loading maps,the first eror is in POI folder two file was corupted,then i am formatet in partition fat32,but i didnt know for hidden system folder,this folder i am not copied to my hard disk,other folders i backup,then i try to unit hard reset about 3hours playing with lower right corner touching screen unit boot normaly then i go in service menu for erors:
    BOOT BLK 5.10 PASS,X-LOADER 5.10 PASS,SYSTEM SOFTWARE 5.10 PASS
    BASEMAP ERASED,SUPPMAP ERASED,SUPPMAP1 ERASED,PROM1 ERASED,PROM2 ERASED,DIR DB ERASED,DEMO ERASED, FTL ??? 000,OHER CSUM IS OK.PLEASE CAN SOME HELP FOR SENT RGN CURE FILE TO BACK TO LIFE MY UNIT,i have usb and know to put unit in preeboot mode and reflash with garmin updater.thanks all in forum for help me!!!!!

  2.    Advertissements


  3. #2
    Navigation software expert

    tom1807's Avatar
    Join Date
    Apr 2009
    Location
    APAC
    Posts
    1,100
    Rep Power
    539

    Default

    No need to use Cure file, u just miss some maps.
    BOOT BLK 5.10 PASS, -> No problem
    X-LOADER 5.10 PASS, -> no problem
    SYSTEM SOFTWARE 5.10 PASS -> no problem
    BASEMAP ERASED -> get the the gmapbmap.img, best would be v5
    SUPPMAP ERASED -> Thats your navigation map, no idea which one u had before, but get one from here
    SUPPMAP1 ERASED -> Also a navigation map, if u didn't have 2, just ignore it
    PROM1 ERASED -> Sure it's not gmapprom1?
    PROM2 ERASED -> see above
    DIR DB ERASED -> use webupdater, not sure whether necessary,
    DEMO ERASED -> same as above

  4. #3
    Junior Member
    Join Date
    Apr 2011
    Age
    44
    Posts
    2
    Rep Power
    0

    Default

    thanks for replay,YES I AM SURE IN MY SERVICE MENY WRITE PROM1,AND PROM2 and i forget to tell RAM TEST-pending,ROM TEST pending I THINK THAT ITS MY PROBLEM BECOUSE I AM ERASING SYSTEM FOLDER, WHEN I UNIT HARD RESET I GOT SYSTEM FOLDER IN SYTEM FOLDER I HAVE folder DIAG,LOGS,SQLITE,EXDATA,REMOTE SW and files
    locales-xml,traficprovider-xml,gmaptz.img,gmapatz.sum,gmasup.img,gmasup.sum,006d135900.GPI,gmaprom.img,basemap.img DOES SOMBADY KNOW WHAT MISSING IN MY FOLDER thanks for replay all NOBADY HELP
    Last edited by zkova178; 7th April 2011 at 13:32.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.