Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 10 123 ... LastLast
Results 1 to 10 of 99
  1. #1
    Junior Member
    Join Date
    Feb 2018
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default Software update for RNS315

    Hi
    My RNS 315 has started to randomly reboot every 5-10 minutes after a map upgrade to V10. Seems to be a hot topic. My map source has provided me with a zip file of an upgrade from my vs 0319 to 0418. Should be a simple matter to burn a CD R with the txt, idx and dat files. However tried inserting the cd rom from off and I get a cd error. I've also tried using the 510 procedure of pressing setup, eject and info button. Same response.
    Any clues out there?
    Full details are:
    Part no 3C0035279M
    S/ware vs. 0319
    H/ware vs. H52
    NavData. 3AA919866
    Nav dat vs 0070
    Nav data: data medium EUR-W-V10.
    BTW My friendly VW dealer said, after releasing me of 60 quid, and I paraphrase, You're f***ed, give me 1500 for a new unit.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Apr 2017
    Location
    Germany
    Posts
    23
    Rep Power
    3

    Default

    Take a look in update.idx, if your partnumber is inserted. It looks like your partnumber is not in this idx-file, so you get a cd error. In original Update.idx your Partnumber should be inside.
    No txt-file. Ony idx and datfiles. And check if the correct dat file as described in the update.idx is in the root of cd.

  4. #3
    Member + Software update for RNS315Software update for RNS315Software update for RNS315 Uglekislorod's Avatar
    Join Date
    Mar 2017
    Location
    Latvija
    Posts
    80
    Rep Power
    15

    Default

    Quote Originally Posted by Peterbat View Post
    My map source has provided me with a zip file of an upgrade from my vs 0319 to 0418.
    Can you provide these files for testing?

  5. #4
    Junior Member
    Join Date
    Feb 2018
    Location
    UK
    Posts
    3
    Rep Power
    0

    Default

    Thanks for the response. All good with part numbers and software in .idx file. Must be doing something wrong with burning the CDR.

  6. #5
    Banned
    Join Date
    Jan 2018
    Location
    Berlin
    Posts
    10
    Rep Power
    0

    Default

    In .idx of 0418 firmware is NOT INCLUDED 3C0035279M !
    But you can use 0330, there is your unit number.

  7. #6
    Member + Software update for RNS315Software update for RNS315Software update for RNS315 Uglekislorod's Avatar
    Join Date
    Mar 2017
    Location
    Latvija
    Posts
    80
    Rep Power
    15

    Default

    Quote Originally Posted by Peterbat View Post
    Thanks for the response. All good with part numbers and software in .idx file. Must be doing something wrong with burning the CDR.
    Peterbat, why do you ignore private messages? I wrote to you, please respond.

  8. #7
    Member + Software update for RNS315Software update for RNS315Software update for RNS315 Uglekislorod's Avatar
    Join Date
    Mar 2017
    Location
    Latvija
    Posts
    80
    Rep Power
    15

    Default

    I found these firmware for rns315 on the German forum ([Only registered and activated users can see links. ]), try it.
    I think that you need a second firmware:

    For rns315 2011-2012 with firmware 02xx.
    VW_EU_1508-0270 / K00.5001.51.99 [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

    For rns315 2014 with firmware 04xx.
    VW_EU_1508-0418 / К00.5001.69.99 [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]
    Spoiler: specification
    c1d92f932650
    Last edited by Boki_Srb; 11th September 2019 at 05:40 PM.

  9. #8
    Member
    Join Date
    Feb 2018
    Location
    UK
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by Uglekislorod View Post
    I found these firmware for rns315 on a German site ([Only registered and activated users can see links. ]), try it.
    I think that you need a second firmware:
    VW_EU_1508-0270 / K00.5001.51.99 [Only registered and activated users can see links. ]
    VW_EU_1508-0418 / К00.5001.69.99 [Only registered and activated users can see links. ]
    Spoiler: specification
    c1d92f932650
    3C8035279M failed to run Western Eurpe V10; still restarting randomly from SD or installed. Others?

  10. #9
    Member + Software update for RNS315Software update for RNS315Software update for RNS315 Uglekislorod's Avatar
    Join Date
    Mar 2017
    Location
    Latvija
    Posts
    80
    Rep Power
    15

    Default

    Quote Originally Posted by adiorban View Post
    3C8035279M failed to run Western Eurpe V10; still restarting randomly from SD or installed. Others?
    Reboot is the developer's problem, they are working on the elimination.
    This person sent them a letter and received an answer.
    Quote Originally Posted by rmd View Post
    Hi
    I had a new RNS315 fitted under warranty at a VW main dealer. they supplied V10 maps for me to load on.
    Once loaded i had exactly the same issue you experienced. every 5-10 minutes the system would reboot.
    Took the car back to VW today for them to check it out, I advised them that it is likely to be an issue with the map updates, as i had read this thread when i started noticing the problem.
    They have just called me to say they have contacted VW tech team and they have acknowledged there is indeed a software bug in the V10 map update that affects RNS315 units. They are working on a software patch/fix, but are unsure when this will be released.
    Good to have the problem confirmed i guess. But with a unit that will reboot all the time until a fixed is released (unless i buy the V9 card)
    Cheers

  11. #10
    Member
    Join Date
    Aug 2009
    Location
    Serbia
    Posts
    22
    Rep Power
    0

    Default

    Hi, had a problem for over a year with 315 from one of our cars. Basically, we imported a car with faulty device (asking for firmware cd). Now I burned a CD with 0270, but when i insert the disk it says that it's not valid firmware (see pictures). Am I doing something wrong? I burned the disk using imgBurn on 8x and it's Verbatim. Cheers
    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

 

 
Page 1 of 10 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •