Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 10 FirstFirst ... 8910
Results 91 to 99 of 99
  1. #91
    Junior Member
    Join Date
    Jun 2019
    Location
    Edinburgh
    Posts
    1
    Rep Power
    0

    Default

    Hi. I have an RNS315 on firmware 0263 and Hardware H32. Iíve downloaded the iso for firmware 0270 and it began installing. Sadly on the last bar it stopped at 77% and hasnít moved got over 30 minutes. Iím wondering how long I should wait. Also if I was to switch off the unit at this point will it brick the unit. Urgent help And advise required

    Good news. Iíve managed to resolve my issue. I held the eject button and the power button together for around 10 seconds and the install process rebooted. I was hoping it would eject the CD so I could try burning another but all it did was restart the install process. However that was good enough because this time it progressed beyond 77% and completed the install process. After rebooting Iím on firmware 0270. My maps are already on V9 so Iím staying with those as Iíve heard V10 causes issues

    Quick question though. Can anyone point me to a change log for 0270. I donít expect much has changed but Iíd like to know what has
    Last edited by Boki_Srb; 11th September 2019 at 05:27 PM.

  2.    Advertissements


  3. #92
    Junior Member
    Join Date
    Jul 2019
    Location
    London
    Posts
    1
    Rep Power
    0

    Default

    Hey guys i found RNS 315 V11 version which working perfect in UK, without rebooting.They have special edition for UK.
    Code:
    Please Login or Register to see the links

    Use CODE tags for external links
    Read carefully:
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]
    Last edited by Boki_Srb; 11th September 2019 at 08:47 PM.

  4. #93
    Junior Member
    Join Date
    Jun 2019
    Location
    Greece
    Posts
    2
    Rep Power
    0

    Default

    Hello my friends , I want to help me find the way to make coding in my wife's rns-315 . I want to change ops type of car from saloon-sedan to hatchback .
    I am sending screen shots above

    Spoiler: Too many so large pictures

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]

    [Only registered and activated users can see links. ]


    best regards

    Vasilis


    Use spoiler for (large) pictures
    Read carefully:
    [Only registered and activated users can see links. ]
    and
    [Only registered and activated users can see links. ]


    Hello again , can any one from the experts tell me what to do?

    regards

    vv
    Last edited by Boki_Srb; 18th September 2019 at 10:36 PM.

  5. #94
    Junior Member
    Join Date
    Mar 2019
    Location
    Hampshire, UK
    Posts
    7
    Rep Power
    0

    Default

    This is the issue with the UK map i'm afraid and no firmware will help. You need to downgrade to v10 i think.

    EDIT - Sorry i think v10 has the same issue, you will need v9
    Last edited by showstopper; 25th September 2019 at 11:37 PM.

  6. #95
    Junior Member
    Join Date
    Sep 2019
    Location
    Oxford
    Posts
    1
    Rep Power
    0

    Default

    Many thanks I downgraded to V9 and back working ok.

    Is this something that will be resolved soon? It seems to be very unfair that us UK folk have to use old outdated maps in our vehicles!

  7. #96
    Junior Member
    Join Date
    Oct 2019
    Location
    France
    Posts
    1
    Rep Power
    0

    Default

    Hello,

    I have this Unit :
    Part No SW: 3C0 035 279 N HW: 3C0 035 279 N
    Component: RNS315-EU H52 0319

    Data medium:
    Subsystem 1 - Part No: 3AA 919 866
    Component: EUR_W_0038 0038

    I'm a bit lost because it's a 2011 VW Touran and the 3C0035279N is listed in 2013 cars.
    Edit : in fact it's a 08/2012 car, so the listing in 2013 is logic.

    Anyway, what upgrade can I give to this unit please ?
    I have seen links for 2011 and 2014, but nothing for the 2013 (or I missed it !)

    Thank you
    Last edited by patfx; 18th October 2019 at 12:00 PM.

  8. #97
    Junior Member
    Join Date
    Oct 2019
    Location
    Poland
    Posts
    1
    Rep Power
    0

    Default

    Hi,
    I also have RNS315EU, 3C8 035 279 A , SW: 319 HW: 69.
    When updating the map, the software hung and after card identification indicates an internal error.
    I am looking for the VW_EU_1508-330.KOD.5001.70.99
    Someone will link to the active link
    Thanks

  9. #98
    Junior Member
    Join Date
    Dec 2019
    Location
    Hungary
    Posts
    1
    Rep Power
    0

    Default

    Hey guys.

    First of all thanks for this awesome source of information.
    I realized I have a really old software version (firmware): 0319 with EUR_W_V4 nav data in my 2013 B7 Passat. The part NO is: 3C8035279 (without any letter at the end).
    I am not even sure how this is possible as all the resources you posted here indicates that this part number comes with a newer firmware (329).
    I got the map update covered with the SD card method, but I am curious if it is possible to somehow update my firmware also (I have bluetooth disconnection issue, not sure that will help but would like to give it a try)
    As far as I see, there is no CD/DVD image for this part no / firmware, and I was told, it is not possible to upgrade the firmware using the SD card method.

    Any help appreciated.
    Regards,
    Andras

  10. #99
    Member
    Join Date
    Feb 2018
    Location
    UK
    Posts
    13
    Rep Power
    0

    Default

    Quote Originally Posted by VW Tiguan View Post
    Hey guys i found RNS 315 V11 version which working perfect in UK, without rebooting.They have special edition for UK.
    Code:
    Please Login or Register to see the links
    ...
    Have you tried this?

 

 
Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •