Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 16 of 16 FirstFirst ... 6141516
Results 151 to 157 of 157
  1. #151
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    46
    Rep Power
    4

    Default

    Quote Originally Posted by gigidel View Post
    does this rebooting only happening in the UK or in any other country?
    all the best
    It only seems to be a problem with the UK maps so you should be good with V11. Try running from SD first just to make sure but confident it will be fine.

  2.    Advertissements


  3. #152
    Junior Member
    Join Date
    Dec 2018
    Location
    United Kingdom
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by stellaguy View Post
    It only seems to be a problem with the UK maps so you should be good with V11. Try running from SD first just to make sure but confident it will be fine.
    V11 also no good in the UK - tested :-(

  4. #153
    Member
    Join Date
    Dec 2018
    Location
    Norway
    Posts
    15
    Rep Power
    0

    Default

    So strange. V11 is working fine on mine.
    But why is my software version so different from yours??

    Part number: 3C0035279
    Software version: 0007
    System hardware version: H04

  5. #154
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    Already discussed many times - rebooting problems only in UK, regardless the firmware version. Problem appeared with v10 version and the same problem again in v11. However v9 works fine.

  6. #155
    Junior Member
    Join Date
    Feb 2019
    Location
    England
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by stellaguy View Post
    Yes I have updated my unit to the latest version available (downloaded from this thread) and the reboot issue is still there unfortunately.
    As Janch says above the issue is with the map data and as far as I know VW are aware of it. Everyone was hoping for a fix in V11 but it seems VW have not yet fixed this so the reboot problem remains. (V9 has no issue so I went back to this)
    Can you please tell me the steps to downgrade?

  7. #156
    Master janch's Avatar
    Join Date
    Jun 2010
    Location
    Heaven..
    Posts
    1,033
    Rep Power
    240

    Default

    Insert SD card with v9 map data and select "install"

  8. #157
    Junior Member
    Join Date
    Dec 2017
    Location
    France
    Posts
    7
    Rep Power
    0

    Default

    Hello, so, I've updated the map since 1 month ago and no more reboot after. I'm in France and very happy with this v11 map without the reboot problem I had before with v10. Good update :-)

 

 
Page 16 of 16 FirstFirst ... 6141516

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •