Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 16 FirstFirst ... 513141516 LastLast
Results 141 to 150 of 152
  1. #141
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    45
    Rep Power
    4

    Default

    Yes I have updated my unit to the latest version available (downloaded from this thread) and the reboot issue is still there unfortunately.
    As Janch says above the issue is with the map data and as far as I know VW are aware of it. Everyone was hoping for a fix in V11 but it seems VW have not yet fixed this so the reboot problem remains. (V9 has no issue so I went back to this)

  2.    Advertissements


  3. #142
    Junior Member
    Join Date
    Apr 2017
    Location
    International
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by stellaguy View Post
    Yes I have updated my unit to the latest version available (downloaded from this thread) and the reboot issue is still there unfortunately.
    As Janch says above the issue is with the map data and as far as I know VW are aware of it. Everyone was hoping for a fix in V11 but it seems VW have not yet fixed this so the reboot problem remains. (V9 has no issue so I went back to this)
    Okay, could you write what are your original RNS315 Firmware and Hardware versions. And to what firmware version did you upgrade?
    It is a VW unit right?

  4. #143
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    45
    Rep Power
    4

    Default

    Quote Originally Posted by Nerukas View Post
    Okay, could you write what are your original RNS315 Firmware and Hardware versions. And to what firmware version did you upgrade?
    It is a VW unit right?
    My unit is as follows:
    3C8035279G (VW)
    H77

    Original Software Version 0410
    Updated to 0417

  5. #144
    Junior Member
    Join Date
    Apr 2017
    Location
    International
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by stellaguy View Post
    My unit is as follows:
    3C8035279G (VW)
    H77

    Original Software Version 0410
    Updated to 0417
    Hm, why did you update to 0417? Why not to 0418?
    0418 is the latest version which suppose to fix the TMC issues that customers repeatedly reported to VW and there is a official document about these complaints/reclamation saying that due to customers complaints that RNS315 is not showing the TMC information the firmwares 0270 0330 0418 0501 are released to supposingly fix this issue.

    I dont know if they do fix, but at least if to be tested, 0418 in your case should be tried not the 0417.

  6. #145
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    45
    Rep Power
    4

    Default

    Quote Originally Posted by Nerukas View Post
    Hm, why did you update to 0417? Why not to 0418?
    0418 is the latest version which suppose to fix the TMC issues that customers repeatedly reported to VW and there is a official document about these complaints/reclamation saying that due to customers complaints that RNS315 is not showing the TMC information the firmwares 0270 0330 0418 0501 are released to supposingly fix this issue.

    I dont know if they do fix, but at least if to be tested, 0418 in your case should be tried not the 0417.
    This was just from memory - it may be the case it is on 0418 as I remember downloading the latest version at the time. My wife has the car but I will re check this tonight as I may be wrong with the 0417.

  7. #146
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    45
    Rep Power
    4

    Default

    My mistake - it was 0418 I upgraded to.

    [Only registered and activated users can see links. ]

  8. #147
    Junior Member
    Join Date
    Apr 2017
    Location
    International
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by stellaguy View Post
    My mistake - it was 0418 I upgraded to.
    And the rebooting was happening like it was before?
    But the sequence was that you first installed the maps and only then the software right?
    What if a fresh unit is taken and software would be installed first and only then V11 maps?
    Just wondering. Maybe will test this someday.
    But also can confirm that in one of my friends car the same situation was with the 0319 version, but also first it was V10 installed then V11 and only then software.

    But maybe it would not change anything if we first load tie software only then maps.

  9. #148
    Senior Member
    Join Date
    Jun 2011
    Location
    Zrenjanin
    Posts
    108
    Rep Power
    19

    Default

    does this rebooting only happening in the UK or in any other country?
    all the best

  10. #149
    Junior Member
    Join Date
    Sep 2017
    Location
    Romania
    Posts
    9
    Rep Power
    0

    Default

    For God sake, stop wasting our time. It doesn't work, the problem is in the maps and no firmware update will fix it because the units are too old and too many.

  11. #150
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    45
    Rep Power
    4

    Default

    Quote Originally Posted by Nerukas View Post
    And the rebooting was happening like it was before?
    But the sequence was that you first installed the maps and only then the software right?
    What if a fresh unit is taken and software would be installed first and only then V11 maps?
    Just wondering. Maybe will test this someday.
    But also can confirm that in one of my friends car the same situation was with the 0319 version, but also first it was V10 installed then V11 and only then software.

    But maybe it would not change anything if we first load tie software only then maps.
    Not working before and after from both SD card and installed to system. Problem is with the V10/V11 maps.

 

 
Page 15 of 16 FirstFirst ... 513141516 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •