Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 16 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 157
  1. #91
    Junior Member
    Join Date
    May 2015
    Location
    United Kingdom
    Posts
    1
    Rep Power
    0

    Default

    Same problem here on a SEAT branded RNS installed in a 2010 Polo 6R.

    Anyone know what firmware this would need, currently showing the following version information:

    Part Number: 5P0 035 191N
    Software Version: 0321
    System Hardware Version: H59
    Navigation Data P/N:
    3AA 919 866
    Navigation Data Version:
    0070
    Navigation Data Medium:
    EUR_W_V10

    Doesn't matter if installed or running from SD Card. Downgrading to V9 fixed the reboots.

  2.    Advertissements


  3. #92
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    46
    Rep Power
    4

    Default

    I think the problem lies with the V10 maps and not the firmware version. I have updated my firmware and same issue with both - constant reboot.
    Were pretty much screwed until VW rolls out a fix or update to the corrupt V10 maps.

    Luckily, as you say V9 works without issue so at least we have relatively up to date maps to keep us going.

  4. #93
    Junior Member
    Join Date
    Nov 2017
    Location
    Germany
    Posts
    1
    Rep Power
    0

    Default

    In the last days I have crossed through several countries in Europe (UK, France, Belgium, Germany, Austria, Hungary). With the exception of UK the V10 maps worked perfectly. Not even a single reboot. But in the UK the device constantly rebooted , I guess 15 minutes, maybe 20.
    SW 0319 , HW H62.
    I believe that only the UK map in the V10 version is broken , the rest seem to be fine (at least those that I had the chance to check).

  5. #94
    Junior Member
    Join Date
    Apr 2018
    Location
    United Kingdom
    Posts
    1
    Rep Power
    0

    Default VW Satnav repeatedly rebooting after navpack update

    I had this problem in a 2011 Sharan. I have subsequently been told that there is a fault in V10 upgrade. My supplier made me a V9 SD disc and since I loaded that I have had no problems. VW claim they don't know about this problem.

  6. #95
    Junior Member
    Join Date
    May 2017
    Location
    Norwy
    Posts
    2
    Rep Power
    0

    Default

    Could be the case that just some areas are affected. No problems here in Scandinavia using V10 with H59 SW 0319
    Last edited by torroa; 13th April 2018 at 06:41 PM.

  7. #96
    Junior Member
    Join Date
    Apr 2018
    Location
    Denmark
    Posts
    1
    Rep Power
    0

    Default

    No problem with V10 on H85 and SW 0501. :-) running from SD card.

  8. #97
    Member MinoM's Avatar
    Join Date
    Mar 2017
    Location
    EU
    Posts
    19
    Rep Power
    0

    Default

    I have installed many 315 v10 west in the middle of europa and no problem ...

  9. #98
    Member
    Join Date
    Jan 2018
    Location
    Coventry, UK
    Posts
    12
    Rep Power
    0

    Default

    Quote Originally Posted by MinoM View Post
    I have installed many 315 v10 west in the middle of europa and no problem ...
    Yes, the fault is in the United Kingdom map somewhere. The rest of Europe is fine.

  10. #99
    Junior Member
    Join Date
    Dec 2017
    Location
    France
    Posts
    7
    Rep Power
    0

    Default

    no problem with v10 installed on internal memory with a sw 0319 on a 3C8035279A

  11. #100
    Member +
    Join Date
    May 2015
    Location
    Scotland
    Age
    40
    Posts
    46
    Rep Power
    4

    Default

    It definitely seems like the problem lies with with the UK map as many have tried various different units/ firmwares with the same reboot issue.
    Looks like us Brits will have to wait for VW to sort it out or move to another country!

 

 
Page 10 of 16 FirstFirst ... 89101112 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •