Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 11 FirstFirst ... 91011
Results 101 to 107 of 107
  1. #101
    Junior Member
    Join Date
    Nov 2017
    Location
    Slovenia
    Posts
    5
    Rep Power
    0

    Default

    I also cleaned the lens for CD/DVD reader. I have RNS510 in Touareg 2009. Copy the maps from SD is not working. I burned DVD-R and DVD+R with the slowest speed. But worked not. I think that the CD/DVD reader is junk. It is working very bad. I tried multiple times as described above in previous posts. If the ignition is of and the engine is not working then it does not copy till end, it faild during the copying of maps. I think that if there is too hot in the car, than it fail also. Here is outside in the shadow 34C, I don't know how much in the car.
    I tried then copy the maps during driving. I tired it multiple times and it was every time successful.
    I think that there is something with the power management when ignition is off and this hot weather is also not OK for this hardware. The battery is almost new, so that is not a problem.

  2.    Advertissements


  3. #102
    Junior Member
    Join Date
    Aug 2018
    Location
    birmingham uk
    Posts
    3
    Rep Power
    0

    Default

    Hi guys,

    Ive stumbled across this site as I searched for some help - I am a newbie - but any help would be appreciated.

    Thanks in advance.

    Ive updated my firmware on my RNS 510 to 5238 successfully.
    I can now see my firmware when I hold down SETUP. Ive copied the v15 map via map tools 2.0.2 onto SD card and put the swl onto CD. Loaded CD into drive and it read it, didn't hear the test sound as some people have mentioned. I inserted the SD card and the map begins to copy onto HDD. It shows the percentage as 31% and states 31 mins remaining. After the process it says success however once reboots says insert navigation DVD. Ive done it twice now with same result. Has anyonr experienced this and found a way to solve.

    thanks

  4. #103
    Junior Member
    Join Date
    Nov 2017
    Location
    Slovenia
    Posts
    5
    Rep Power
    0

    Default

    Did you insert the navigation DVD as required? Do it and it should copy the missing files. It should take only a couple of minutes. (all this is in instructions file in map tool)

    Instruction from txt file:
    .......
    "Error: Copy from SD Card is complete with no error messages but no maps are available
    (1) When copying from SD Card, sometimes the unit has trouble copying all the files. To fix this, when the RNS-510 unit restarts and displays the Please Insert the Navigation DVD message, insert the original (dual layer) maps DVD disc into the unit as suggested and leave it in there for max 5 min. The unit will copy the missing files (should not take more than 2 minutes) and will inform you that you can safely remove the DVD when done.
    (2) Reinstall exactly the same firmware that you have on your RNS-510 unit."
    .......
    Last edited by FrancGero; 14th August 2018 at 02:05 PM.

  5. #104
    Junior Member
    Join Date
    Aug 2018
    Location
    birmingham uk
    Posts
    3
    Rep Power
    0

    Default

    I’ve inserted the dual layer disc, but it does nothing. Still says insert navigation dvd. I’m using verbatim dual layer discs burned at the slowest speed my computer allows (x3). Tried burning disc again but nothing

    I’m at a loss as to how I can do it.

    In the setup menu (holding setup for 20 seconds) under dvd status it says medium is data and under status dvd says medium inserted and ok
    Last edited by theimmigrant; 15th August 2018 at 06:10 PM. Reason: Missed

  6. #105
    Junior Member
    Join Date
    Nov 2017
    Location
    Slovenia
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by theimmigrant View Post
    I’ve inserted the dual layer disc, but it does nothing. Still says insert navigation dvd. I’m using verbatim dual layer discs burned at the slowest speed my computer allows (x3). Tried burning disc again but nothing

    I’m at a loss as to how I can do it.

    In the setup menu (holding setup for 20 seconds) under dvd status it says medium is data and under status dvd says medium inserted and ok
    And what is the situation when you press the "eject" button by already inserted navigation DVD? When you have uncompleted copy of navigation maps then it will not tel you if you want to copy the DVD or anything. It will only start to copy the DVD. So was in my situation. I inserted the navigation DVD, there was no notification, but when I pressed the eject button then I realized that the content is automatically copying to HDD.

    It can be also that the reading lens is dirty in RNS510. I cleaned it also.

  7. #106
    Junior Member
    Join Date
    Aug 2018
    Location
    birmingham uk
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by FrancGero View Post
    And what is the situation when you press the "eject" button by already inserted navigation DVD? When you have uncompleted copy of navigation maps then it will not tel you if you want to copy the DVD or anything. It will only start to copy the DVD. So was in my situation. I inserted the navigation DVD, there was no notification, but when I pressed the eject button then I realized that the content is automatically copying to HDD.

    It can be also that the reading lens is dirty in RNS510. I cleaned it also.
    It will simply eject. Doesnt tell me that its copying or anything.

  8. #107
    Junior Member
    Join Date
    Aug 2014
    Location
    Slovakia, EU
    Posts
    1
    Rep Power
    0

    Default

    any info on the V16??? V15 has been out there for quite some time now, a lot of new roads were built especially in Central EU...or maybe the V15 would be the latest update since RNS navigations are slowly ending the lifetime accross the VAG group...
    Last edited by janherko; 24th September 2018 at 09:34 AM.

 

 
Page 11 of 11 FirstFirst ... 91011

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.