Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 8 FirstFirst 1 2 3 4 ... LastLast
Results 11 to 20 of 77
  1. #11
    Junior Member
    Join Date
    Nov 2015
    Location
    Portugal
    Posts
    7
    Rep Power
    0

    Default

    Hello guys, today install the Update path Version 5.1.F.R4 to 5.2.C.R1. Result:Firmware successfully applied. But when I went for a little walk I came across with some bugs, such as GPS and not activated(but I was already prepared to do the update so no big deal). Now the other bug (blind spot sensors dont work) and I can not figure out how to get around the issue, if anyone has any idea I thank you.

    New update: Today was a ride and everything back to normal, I think he needed to rest a little from the update, again very thanks to all.
    Last edited by artmar; 7th November 2015 at 20:30.

  2.    Advertissements


  3. #12
    Master WayneLaPie's Avatar
    Join Date
    Apr 2015
    Location
    Diedenhoffen
    Posts
    129
    Rep Power
    59

    Default

    Quote Originally Posted by ramrod View Post
    Hi,

    which version it is?
    there are several. Click the corrected link and see for yourself.

  4. #13
    Member
    Join Date
    Jul 2015
    Location
    madrid
    Posts
    24
    Rep Power
    2

    Default

    Yes, I read something in a forum, but no discharge even

  5. #14
    Junior Member
    Join Date
    Oct 2015
    Location
    france
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Bricoman View Post
    Hello,

    Someone on another forum saw a new firmware on a Peugeot 308 (T9) : SMEG 5.4 A.R3
    It's me

  6. #15
    Moderator tidy up from  Firmwares Smeg+ (broken links off topics etc)
    tidy up from  Firmwares Smeg+ (broken links off topics etc)
    Bricoman's Avatar
    Join Date
    Dec 2014
    Location
    Just around the corner over there
    Posts
    1,267
    Rep Power
    250

    Default

    Quote Originally Posted by Toufmag View Post
    It's me
    Hello,

    That's right, the information came from you.

  7. #16
    Junior Member
    Join Date
    Nov 2015
    Location
    Europe
    Posts
    3
    Rep Power
    0

    Default

    Would someone please be so kind and reupload the file from post #45 again? The Mega link is dead in the meantime.

    Thanks in advance!

  8. #17
    Junior Member
    Join Date
    Oct 2015
    Location
    France / Nancy
    Posts
    6
    Rep Power
    0

    Default

    Many thanks Bricoman... Works fine !

  9. #18
    Master bommelb's Avatar
    Join Date
    Jun 2009
    Location
    EU
    Posts
    234
    Rep Power
    103

    Default

    See post #16

  10. #19
    Junior Member
    Join Date
    Dec 2015
    Location
    Odense, Denmark
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by bommelb View Post
    See post #16
    Tried that, but still no luck...

  11. #20
    Junior Member
    Join Date
    Dec 2015
    Location
    FRANCE
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by MortenOJ View Post
    Tried that, but still no luck...
    With this solution, all is now ok for me with from 6.0 to 6.1 :D

 

 
Page 2 of 8 FirstFirst 1 2 3 4 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.