Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Tidy up

  1. #1
    Important User Tidy up
    Tidy upTidy upTidy up
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,429
    Rep Power
    542

    nextgen Tidy up

    Post the 2017.Q1 that chas521 was using.
    Do not PM me with questions. That's what a forum is for.

  2.    Advertissements


  3. #2
    Member + Tidy upTidy upTidy up
    Join Date
    Dec 2010
    Location
    USA
    Posts
    95
    Rep Power
    25

    Default

    [Only registered and activated users can see links. ]

  4. #3
    Important User Tidy up
    Tidy upTidy upTidy up
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,429
    Rep Power
    542

    Default

    That map with CRC-32 of 9E28A8F3 is NOT 2017.Q1, what makes you think it's 2017.Q1 ?
    Furthermore, the map is valid as shown in NextGen9.18.27.687519-Gift(26Jan2017) via Settings->About->Content->Map
    Last edited by osiris4isis; 19th September 2017 at 10:43 PM.
    Do not PM me with questions. That's what a forum is for.

  5. #4
    Member + Tidy upTidy upTidy up
    Join Date
    Dec 2010
    Location
    USA
    Posts
    95
    Rep Power
    25

    Default

    Because the person I got it from was using maps from 2015 and it didn't show the name of his street. He had to buy these Q1 2017 because his device is legit [legit license] and he wanted the most current maps - don't ask me why. But now these current maps have his street name on them. FYI, my program is fully cracked and I was seeing 2015.09 map when I tried it. I thought there was something amiss and thus my post here.

  6. #5
    Important User Tidy up
    Tidy upTidy upTidy up
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,429
    Rep Power
    542

    Default

    Yes, it's odd that if indeed your friend bought it thinking it's 2017.Q1, make sure he didn't give you the wrong version.
    As for it being valid, your proggy is NOT fully cracked if it couldn't access it. The version you posted is 2015.09!!! You can be absolutely sure by checking the CRC-32 that I posted against your 2015.09 version.
    Do not PM me with questions. That's what a forum is for.

  7. #6
    Member + Tidy upTidy upTidy up
    Join Date
    Dec 2010
    Location
    USA
    Posts
    95
    Rep Power
    25

    Default

    No! My version IS fully cracked. The maps I have on are from Q3 2016 and I wanted to update them if I could to the latest version. I deleted NY from content\map. I copy/pasted his NY to my folder. Completely shutdown after exiting through the program so a correct save folder could be created, waited a few seconds and then re-started. All my maps except his showed up as Q3 2016. His NY showed up as 2015.09.

  8. #7
    Important User Tidy up
    Tidy upTidy upTidy up
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,429
    Rep Power
    542

    Default

    Post your "original" 2016.Q3 map. BTW, HERE references YYYY.Qx (Quarterly) notation and not TomTom. The map from your friend is TomTom using the YYYY.xx (Month) notation.
    The definition of "fully" cracked is when no licenses are require to use ANY content. For testing use only the relevant .fbl file and post snapshot of your Setting->About->Content->Map.
    Do not PM me with questions. That's what a forum is for.

  9. #8
    Member + Tidy upTidy upTidy up
    Join Date
    Dec 2010
    Location
    USA
    Posts
    95
    Rep Power
    25

    Default

    Many thanks for all your help [really, not a shot]. I suggest that you talk to Boki_Srb who knows my background. It's always good to have other opinions. Thus, my posts.
    Last edited by chas521; 19th September 2017 at 11:26 PM.

  10. #9
    Important User Tidy up
    Tidy upTidy upTidy up
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,429
    Rep Power
    542

    Default

    There is nothing to talk about, Boki already said your version is NOT 2017.Q1 And from the looks of it, it would seem to be TomTom (not HERE) 2015.09 version. You said your friend wanted to "upgrade" from 2015 version (HERE or TomTom? and what was full version) so he see his streets. That is fine, if he upgraded from 2015.06 to 2015.09, he should see "new" streets. But to 2017.Q1 (a HERE map) version he got, not possible.
    Last edited by osiris4isis; 19th September 2017 at 11:34 PM.
    Do not PM me with questions. That's what a forum is for.

  11. #10
    Member + Tidy upTidy upTidy up
    Join Date
    Dec 2010
    Location
    USA
    Posts
    95
    Rep Power
    25

    Default

    I understood all your posts. Just know that I know what I'm doing. But it's always good to have more advices.

 

 
Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.