Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 6 of 12 FirstFirst ... 45678 ... LastLast
Results 51 to 60 of 116

Thread: cleanup part 2

  1. #51
    Junior Member
    Join Date
    Mar 2016
    Location
    Novi Travnik
    Posts
    1
    Rep Power
    0

    Default

    hi when i start to pach tomtom home it say dll profil not found sry i am total noob here and trying to fix my tom tom

  2.    Advertissements


  3. #52
    Member
    Join Date
    Feb 2016
    Location
    UK
    Posts
    27
    Rep Power
    8

    Default

    Quote Originally Posted by dragi View Post
    hi when i start to pach tomtom home it say dll profil not found sry i am total noob here and trying to fix my tom tom
    Copied from the help file included within FastActivate:

    4. Patch TomTom HOME

    This will run automatically and there is no need to search for any files, just wait and it will tell you when done.

    Note: If you use this on a new Navcore you MUST first use TomTom HOME "Operate my Device" option; this will then download your profile (.dll) files; then close TomTom HOME and patch it.

  4. #53
    Member
    Join Date
    Jul 2014
    Location
    Earth
    Age
    46
    Posts
    11
    Rep Power
    0

    Default

    Can someone upload the latest fastactivate for me. The one I download from the link at the start is dated December 2015 and wont work to activate the 965 maps for me. Thanks

  5. #54
    Member + cleanup part 2
    Join Date
    Nov 2014
    Location
    scotland
    Age
    47
    Posts
    32
    Rep Power
    3

    Default

    Can you not just update it from within the app itself ie. Last menu option in menu this should bring it up to date and allow you to patch the 965 map.

  6. #55
    Master chambers's Avatar
    Join Date
    Jul 2014
    Location
    Europe
    Posts
    343
    Rep Power
    98

    Default

    Quote Originally Posted by jono400 View Post
    Can you not just update it from within the app itself ie. Last menu option in menu this should bring it up to date and allow you to patch the 965 map.
    It can be done with no problems at all.

    But I do all my maps on my laptop and updated them and the FastActivate .
    Then copy the map folder over to my Phone or Tablet.

    I do not try to do this on the phone itself.

    This works for both TomTom v 1.4 and on a standalone TomTom GPS unit.
    With the TomTom standalone units you can update when our are connected to your laptop via USB and update.
    Or just take the SD card with the new maps on them and pop it into your Laptop and update and then back into the TomTom.

    It can not be done on the new TomTomGo app.
    The maps are already updated and ready to use when you download them to your phone or tablet from the internet.
    Last edited by chambers; 3rd March 2016 at 02:25 PM.

  7. #56
    Junior Member
    Join Date
    Mar 2016
    Location
    France
    Posts
    1
    Rep Power
    0

    Default

    A minor feature request: if meta does not contain the map we're trying to activate, you should have a better message instead of "incomplete map" then "error". Something like: "The map you're trying to activate does not seem to be in the list."

  8. #57
    Junior Member
    Join Date
    Mar 2016
    Location
    Holland
    Posts
    4
    Rep Power
    0

    Default

    Whe I try to patch navcore I get this:

    Naamloos?dl=0

    When starting my tomtom it goes off again.

    ttgo.bif:
    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    DeviceSerialNumber=J4xxxxxxxxxx
    BootLoaderVersion=55120
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1
    CurrentMap=
    CurrentMapVersion=0.0

    Map(s):
    e:\Europe_West_965_7250\

    Storage:
    Size 1955MB, Free 654MB

  9. #58
    TomTom Expert cleanup part 2
    cleanup part 2
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,001
    Rep Power
    493

    Default

    Put F/A inside your memory/SD card (wherever the navcore is) & run from there
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  10. #59
    Junior Member
    Join Date
    Mar 2016
    Location
    Holland
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by biggerdave View Post
    Put F/A inside your memory/SD card (wherever the navcore is) & run from there
    It has no SD card I have it connected by USB. And I have F/A in E:\

  11. #60
    Navigation software expert cleanup part 2
    cleanup part 2

    Join Date
    Oct 2009
    Location
    3rd Rock From...
    Posts
    967
    Rep Power
    833

    Default

    Quote Originally Posted by Gait View Post
    It has no SD card I have it connected by USB. And I have F/A in E:\
    run it as administrator...

 

 
Page 6 of 12 FirstFirst ... 45678 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.