Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 12 FirstFirst 12345 ... LastLast
Results 21 to 30 of 116

Thread: cleanup part 2

  1. #21
    TomTom Expert cleanup part 2
    cleanup part 2
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,001
    Rep Power
    493

    Default

    If there is no meta.dct then F/A did NOT activate the map.
    The new map FOLDER, a copy of your ttgo.bif and fastactivate.exe should be all on the SD card.
    You then need to plug this SD card into your PC card reader/USB so the PC sees it as a new drive, THEN run F/A.

    Take a copy of the latest F/A from post #1 here & try again.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Oct 2015
    Location
    france
    Posts
    7
    Rep Power
    0

    Default

    hello,
    after several tries, it appears that the F / A does not work on a drive other than the internal card TOMTOM .I put the card on internal memory, and it was active. *** meta.dct this file.
    but another problem appears, not the choice of countries I had before, and the version of GO 730 view and always the same (9510) .on my info the new version of card:

    ttgo.bif:
    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    DeviceSerialNumber=J4xxxxxxxxxx
    BootLoaderVersion=55120
    ApplicationVersionVersionNumber=9510
    ApplicationVersion=1234792.1
    CurrentMap=Europe_Central_955_6746
    CurrentMapVersion=955.6746

    TT is pacher it?

    it works but the countries of the european community cannot be select.
    your help was very precious thank you

  4. #23
    TomTom Expert cleanup part 2
    cleanup part 2
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,001
    Rep Power
    493

    Default

    Did you try using the SD card in a card reader/usb slot on your PC as suggested? Maybe a faulty SD card?

    PS Are you sure there is no arrow up/down in the country selection list?
    Last edited by biggerdave; 14th October 2015 at 05:36 PM.
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  5. #24
    Junior Member
    Join Date
    Oct 2015
    Location
    france
    Posts
    7
    Rep Power
    0

    Default

    no SD reader, but windows recognize it as lecteur.mais F / A does not work if given another path tomtom. (new sd card).
    thus validating the internal memory card and copy to sd external .the validee.et it works.
    to the list of countries it does not appear, (Central Europe). . no arrow.
    before putting the card I had the choice of several european countries.

  6. #25
    TomTom Expert cleanup part 2
    cleanup part 2
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    1,001
    Rep Power
    493

    Default

    1. if you have F/A on the SD card with the new map & a copy of the ttgo.bif then it SHOULD run from there
    2. Did you go through Preferences/Manage Maps/Switch Maps
    3. Why can't you just plug the SD into your PC and activate from there instead of using the device to connect? (buy/borrow/get an SD card reader/USB connector)
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

  7. #26
    Junior Member
    Join Date
    Oct 2015
    Location
    france
    Posts
    7
    Rep Power
    0

    Default

    Hello
    I finally succeeded, in getting the country.

    Thank you
    Last edited by ber; 28th October 2015 at 04:00 AM.

  8. #27
    Member
    Join Date
    Sep 2015
    Location
    UK
    Posts
    21
    Rep Power
    2

    Default

    Hi
    Sorry to ask here, but can't get the latest Activate ??
    First I got this: [Only registered and activated users can see links. ]
    And when I push to download, I get this: (link removed by Mod)
    Someone be kind to help out ??
    Thanks.

  9. #28
    ☼ADMIN☼ cleanup part 2
    catymag's Avatar
    Join Date
    Nov 2007
    Location
    light side
    Posts
    20,534
    Rep Power
    4723

    Default

    File is attached now at starting post
    l9ebnsm
    You have to navigate to get to the good.

    Galaxy S5 Kitkat 4.4.2 / Nuvi1200->1250 / Nuvi3790T->34xx / Nuvi 2200 / Nuvi 66 / Oregon 600

  10. #29
    Junior Member
    Join Date
    Nov 2015
    Location
    USA
    Posts
    5
    Rep Power
    0

    Default

    I tried to use this inside my tom tom go live 740 and it would not work.

  11. #30
    Member
    Join Date
    May 2012
    Location
    U.K.
    Posts
    22
    Rep Power
    6

    Default

    Quote Originally Posted by HelpMeImLost View Post
    I tried to use this inside my tom tom go live 740 and it would not work.
    It wont work on any of the Go Live models.

 

 
Page 3 of 12 FirstFirst 12345 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.