Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 51 of 53 FirstFirst ... 414950515253 LastLast
Results 501 to 510 of 528
  1. #501
    iGO Moderator General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here
    General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    45
    Posts
    580
    Rep Power
    242

    Default

    Your post has been deleted because it does not follow the rules of the Forum, and will be deleted again.
    And it's obvious that you do not know them, because you would not ask such a question
    Also, once again rule, qoute of post that precedes it is superfluous
    Last edited by Boki_Srb; 2nd May 2017 at 06:34 PM. Reason: typo
    NO ONE IS A SEER, READ: [Only registered and activated users can see links. ]
    [Only registered and activated users can see links. ]

    Menu questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neather. Use a search, please.

  2.    Advertissements


  3. #502
    Important User General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here
    General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts hereGeneral Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    1,948
    Rep Power
    406

    Default

    I don't think it's necessary to repeat the obvious when it's already been said. When someone has it, they will re-up.
    Do not PM me with questions. That's what a forum is for.

  4. #503
    Junior Member
    Join Date
    Apr 2017
    Location
    romania
    Posts
    2
    Rep Power
    0

    Default

    Hello, there is a problem with the Greek map. When I give a location to look for my gps to restart. Only on the map of Greece I have found this and of course I have tested on several gps devices and it is the same. Do you know what the problem is?

  5. #504
    Senior Member
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    105
    Rep Power
    25

    Default

    @o4i

    Did you change anything in VocalizerEx files? Or just in TTS voice .zip?
    If you think I helped you, please add to my reputation

  6. #505
    Junior Member
    Join Date
    Apr 2015
    Location
    Valencia
    Posts
    1
    Rep Power
    0

    Default

    Great work, Boki.

  7. #506
    Junior Member
    Join Date
    Apr 2015
    Location
    Over the rainbow
    Posts
    1
    Rep Power
    0

    Default

    Anyone tried this on Renault media nav?

  8. #507
    VIP Master General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here
    General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here
    sylpa27's Avatar
    Join Date
    Mar 2014
    Location
    EC
    Posts
    80
    Rep Power
    5

    Default

    @bjacobs,

    It depends on the version of primo you have on your medianav, original or modified.

  9. #508
    Member mishu28nmv's Avatar
    Join Date
    Jun 2011
    Location
    Romania-->Germany
    Posts
    16
    Rep Power
    0

    Default

    Thank you for sharing and thank you others for the software General Trash - Mods please move any outdated/useless/nonsense/thanking/cross posts here

    Sent from my SM-G900F using Tapatalk

  10. #509
    Junior Member
    Join Date
    May 2009
    Location
    Slovakia
    Age
    40
    Posts
    9
    Rep Power
    0

    Thumbs up

    Works graeat thanks and what about cold start ? Every time i must go trough settup wizard on start up...

    Edit.. tested with new sys. All done. Thank u.
    Last edited by Lybross; 8th May 2017 at 04:01 PM.

  11. #510
    Senior Member
    Join Date
    Mar 2016
    Location
    NYC
    Posts
    105
    Rep Power
    25

    Default

    o4i

    Something is wrong with your volume ux. It doesn't cycle through the options (unlike the old one)
    If you think I helped you, please add to my reputation

 

 
Page 51 of 53 FirstFirst ... 414950515253 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.