Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 9 of 9 FirstFirst ... 789
Results 81 to 87 of 87
  1. #81
    Junior Member
    Join Date
    Feb 2016
    Location
    NJ
    Posts
    1
    Rep Power
    0

    Default

    Burned the DVD. My 2011 Camry Hybrid reads it, the map works just fine. My problem is i can enter an address because the button is grayed out. Any idea what could be causing that?
    Thanks in advance.

  2.    Advertissements


  3. #82
    Garmin/GPS Systems GMod. Lexus-Toyota Gen 5 U39 14.1 North America
    Lexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North America
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,923
    Rep Power
    1354

    Default

    That happens where a disc will work but not fully, maybe due to slight corruption in the burn process. Try: (i) Another burn at slower speed; or (ii) different burner; or (iii) different brand of disc. Burnt discs are not 'clones' of the original 'pressed' disc, see here for an explanation and tips: [Only registered and activated users can see links. ].

    PS: Welcome to GPS Power herc [a Joisey Boy hey? ].
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  4. #83
    Junior Member
    Join Date
    Feb 2016
    Location
    la
    Posts
    1
    Rep Power
    0

    Default

    nothing happens, F5 also nothing, please help!

  5. #84
    Garmin/GPS Systems GMod. Lexus-Toyota Gen 5 U39 14.1 North America
    Lexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North AmericaLexus-Toyota Gen 5 U39 14.1 North America
    Neil's Avatar
    Join Date
    Aug 2011
    Location
    Oz.
    Posts
    5,923
    Rep Power
    1354

    Default

    @randychen
    What do you mean 'nothing happens'?
    'Thanking Posts' are banned. To thank someone, and/or to see hidden links and content, use the [Only registered and activated users can see links. ] button below left of the helpful post then refresh your browser [F5 key]. 'Thanking Posts' are banned.
    Please don't spam. Posts serving no purpose other than to thank or to ask about hidden links are trashed or deleted, it's GPSPower's policy. Please don't spam.
    [Only registered and activated users can see links. ] should make their first post as a new Intro Thread in [Only registered and activated users can see links. ].

  6. #85
    Member
    Join Date
    Oct 2009
    Location
    Pasadena, Tx
    Posts
    24
    Rep Power
    0

    Default

    Any possibilities for the 2012 Camry with the Entune system map updates?

  7. #86
    Junior Member
    Join Date
    Apr 2017
    Location
    Anytown
    Posts
    1
    Rep Power
    0

    Default

    FYI - As of the date of my post, the link status from the #2 post are the following:

    OneDrive link is dead.

    Mega link is still live and operational. They do impose a quota on data transfer to one IP though. You simply wait and it resumes downloading.

    I'll report on the file validity when I am done. I'm going to try it in my '08 RX350 NAV.

  8. #87
    Junior Member
    Join Date
    Jun 2017
    Location
    San Diego
    Posts
    1
    Rep Power
    0

    Default

    After DL'ing the 8 megashare files, I extracted the first file using KEKA (using mac) and the iso file after extraction is 8.35gb. I'm assuming that KEKA automatically combined all eight 7z files into one .iso? There's no way each one of these 7z files extract to 8.35gb and then need to be combined into one iso right?

    And if this 8.35gb iso file is complete, I'm ok to start imgburn to make the DVD-DL? No step in between I'm missing?
    Last edited by bmendoza; 4th June 2017 at 07:29 PM.

 

 
Page 9 of 9 FirstFirst ... 789

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.