Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 7 of 24 FirstFirst ... 5 6 7 8 9 17 ... LastLast
Results 61 to 70 of 234
  1. #61
    TomTom Expert Help us help you. What's your Current TomTom Config?
    Help us help you. What's your Current TomTom Config?
    yuriyggg's Avatar
    Join Date
    Dec 2011
    Location
    Russia
    Age
    60
    Posts
    590
    Rep Power
    295

    Default

    1 read a few posts earlier (we just decided a similar question)
    2-patch your software (version 9057 normal and no change is necessary)
    3 activate your new map
    4 That's all.

    [Only registered and activated users can see links. ] 9057.ZIP

  2.    Advertissements


  3. #62
    Junior Member
    Join Date
    Feb 2012
    Posts
    2
    Rep Power
    0

    Default

    Quote Originally Posted by yuriyggg View Post
    1 read a few posts earlier (we just decided a similar question)
    2-patch your software (version 9057 normal and no change is necessary)
    3 activate your new map
    4 That's all.

    [Only registered and activated users can see links. ] 9057.ZIP
    DOH

    I'd been looking everywhere-somehow missed that post-Until I'd asked this Q-Sorry...

    Used the FastActivate and now have a new map.

    Seem to have lost the Speed camera info though Still, I'm a careful driver

    Thanks.

    Sorry again for the dumb Question

  4. #63
    Junior Member
    Join Date
    Feb 2012
    Location
    RO
    Posts
    5
    Rep Power
    0

    Default

    Hello

    I am new to this and tried to do some updates today but it says that cant use map i installed.


    [TomTomGo]
    DeviceName=TomTom GO 730
    DeviceVersionHW=GO 730
    DeviceUniqueID=XXXXX XXXXX
    RamDiskVersion=20120201
    BootLoaderVersion=55120
    LinuxVersion=802398
    ApplicationVersionVersionNumber=9400
    ApplicationVersion=851694.1
    GPSFirmwareVersion=GSW3.2.4TT_3.1.00.12-C35B1.02
    CurrentMap=Western_and_Central_Europe_2GB
    CurrentMapVersion=865.3245
    SupportedPatchTypes=3F
    NrSupportedErrorTypes=138
    UserPatchDatVersion=102
    CompressedPatchVersion=200
    MapServerPatchDatVersion=105
    DeletedPoiDatVersion=200
    ServerLineIndexDatVersion=102
    ServerNameIndexDatVersion=102
    MapShareSupportedProviders=243
    Last edited by P33dro; 17th February 2012 at 09:19.

  5. #64
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    400
    Rep Power
    0

    Default

    Quote Originally Posted by Hilfiger View Post
    I am new to this and tried to do some updates today but it says that cant use map i installed.
    you must patch your navcore if you want use downloaded map, do it with [Only registered and activated users can see links. ]

    1. copy new map folder to to root of device
    2. copy FastActivate.exe to root directory and run it, use all 3 buttons from left....
    Last edited by P33dro; 17th February 2012 at 09:18.

  6. #65
    Junior Member
    Join Date
    Feb 2012
    Location
    RO
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by P33dro View Post
    you must patch your navcore if you want use downloaded map, do it with [Only registered and activated users can see links. ]

    1. copy new map folder to to root of device
    2. copy FastActivate.exe to root directory and run it, use all 3 buttons from left....
    I use a SD card. The tomtom is on drive letter G and the SD card on F. However when asked to select the sd card i cannot. did type F, F:\ and other few it seems to only recognize G. Any ideas?

    Found solution " you must copy ttgo.bif to sd-card root first.... "
    Last edited by P33dro; 19th February 2012 at 09:25.

  7. #66
    Ex Staff Member
    Join Date
    Nov 2010
    Location
    somewhere
    Posts
    400
    Rep Power
    0

    Default

    Quote Originally Posted by Hilfiger View Post
    I use a SD card. The tomtom is on drive letter G and the SD card on F. However when asked to select the sd card i cannot. did type F, F:\ and other few it seems to only recognize G. Any ideas?

    Found solution " you must copy ttgo.bif to sd-card root first.... "
    if you use SD-Card you must do right this....
    Last edited by P33dro; 19th February 2012 at 09:28.

  8. #67
    Junior Member iggy22's Avatar
    Join Date
    Feb 2011
    Location
    Croatia
    Posts
    2
    Rep Power
    0

    Default

    Hello P33dro!
    On my SD Card:
    [TomTomGo]
    DeviceName=Carminat TomTom
    DeviceVersionHW=Carminat TomTom
    RamDiskVersion=20100629
    BootLoaderVersion=80054
    LinuxVersion=529125
    ApplicationVersionVersionNumber=8842
    ApplicationVersion=542199
    GPSFirmwareVersion= GSW3.2.4TT_3.1.00.12-C35B1.02
    CurrentMap=Eastern_Europe
    CurrentMapVersion=840.2568
    SupportedPatchTypes=3F
    NrSupportedErrorTypes=132
    UserPatchDatVersion=102
    CompressedPatchVersion=150
    MapServerPatchDatVersion=104
    DeletedPoiDatVersion=200
    ServerLineIndexDatVersion=102
    ServerNameIndexDatVersion=102
    MapShareSupportedProviders=203

    Greetings from Croatia!

  9. #68
    Junior Member
    Join Date
    May 2010
    Location
    Grunn
    Age
    45
    Posts
    2
    Rep Power
    0

    Default

    Hello,

    I am new to this.

    TTGO.BIF:
    DeviceName=TomTom XL IQ Routes Edition
    DeviceVersionHW=XL IQ Routes Edition
    BootLoaderVersion=55277
    ApplicationVersionVersionNumber=9401
    ApplicationVersion=862279.2
    CurrentMap=Western_and_Central_Europe_2GB
    CurrentMapVersion=835.2419
    TTGO.BAK:
    Not Found...
    TTGO.ORI:
    Not Found...

    Thanks in advance!
    Greetings.

  10. #69
    Junior Member
    Join Date
    Feb 2012
    Location
    UK
    Posts
    1
    Rep Power
    0

    Default

    Hi All, great site

    Neebie in need of info as I went to update my map.

    1. DeviceName=TomTom ONE
    2. DeviceVersionHW=ONE (v3)
    3. BootLoaderVersion=50500
    4. ApplicationVersionVersionNumber=7903
    5. ApplicationVersion=9183
    6. CurrentMap=Western_Europe
    7. CurrentMapVersion=v652.1185

    Although, 6 and 7 are not showing in my ttgo.bif for some reason.

    EDIT:

    All sorted using FastActivate, kept original navcore using map of United Kingdom and Republic of Ireland 860 3126 and updated the speedcams
    Last edited by jediel_diablo; 1st March 2012 at 08:32. Reason: UPDATE

  11. #70
    Junior Member
    Join Date
    Feb 2012
    Location
    Wales
    Posts
    4
    Rep Power
    0

    Default

    Here's my configuration:

    DeviceName=TomTom ONE
    DeviceVersionHW=ONE (v4)
    BootLoaderVersion=55242
    ApplicationVersionVersionNumber=7903
    ApplicationVersion=9183
    CurrentMap=United_Kingdom_and_Republic_of_Ireland_885.4058
    CurrentMapVersion=885.4058

 

 
Page 7 of 24 FirstFirst ... 5 6 7 8 9 17 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.