Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Junior Member
    Join Date
    Jun 2012
    Age
    42
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by Downunder35m View Post
    You're correct, I edited my previous postin to prevent confusion.
    Keep in mind that after a cold start or reset the device will be slow untill all is written into the swap file
    Hi downunder!

    Thanks for your hints and good work! I use your core on my ONEv3 and it works great! My findings/feedback:

    - works with x50 emu, self doesn't work for me (strange),
    - it's a bit slower, planning long routes (about 500km takes between 30s and 1 minute) - but it's reasonable for me, and I don't have problem to wait when planning such long route,
    - recalculation of routes is quick, always less than 10s, usually about 1s,
    - it stops for like 2 seconds before displaying ALG (Advanced Lane Guidance), but again - I don't thing it's a big problem,

    In general the response of device is little bit slower... but it's old device with less computing power than new models and I'm happy I can use new maps and features!

    I haven't have a chance to test other emulation modes and/or functions as I'm on the holiday trip and don't want to risk problems :-)

    Btw. if anyone from you, guys, plan to visit disneyland, DON'T MISS the twilight zone / tower of terror. It's amazing! (...and your girlfriend can make it as well :-)

  2.    Advertissements


  3. #22
    Junior Member
    Join Date
    Aug 2012
    Location
    Europe
    Posts
    2
    Rep Power
    0

    Default

    Hi, Is it usable for older go editions, like go 710/910? Thanks

  4. #23
    Master Downunder35m's Avatar
    Join Date
    Aug 2010
    Location
    private
    Posts
    474
    Rep Power
    376

    Default

    There is not much that is older than the Go or Go300, so yes, it is suitable.
    Be aware that if you use a CF card instead of the HDD you might need a different version.
    Password for all my files: downunder

  5. #24
    Junior Member
    Join Date
    Oct 2012
    Location
    nj
    Age
    35
    Posts
    2
    Rep Power
    0

    Default

    try if can work on go740

  6. #25
    Junior Member
    Join Date
    Jan 2014
    Location
    Michigan
    Posts
    1
    Rep Power
    0

    Default

    HI, the links in the first post are empty. All I get are adverts for porn and links to usenet.nl Since I already have usenet.nl and firstload accounts, I tried finding the files there. No luck. I registered at tomtest.net and pasted the links into their download page, no luck either. I had this wonderful stuff installed on my ONE two years ago, but it quit working after accidental disconnection during last map share update. Backup was rotten too. So, I thought I'd start over. Do you have this custom navcore posted anywhere else? Thanks.

  7. #26
    Junior Member
    Join Date
    Dec 2011
    Location
    Lithuania
    Age
    34
    Posts
    1
    Rep Power
    0

    Default

    Thank you so much but links are dead. i need this navcore for tomtom one v4 that (original firmware do not support new maps) kindly please reupload firmware. Thanks in advance
    Last edited by kamertonas; 3rd August 2017 at 01:39 PM.

  8. #27
    TomTom Expert Navcore 9.450 with memory boost and integrated QuickFix tool
    Navcore 9.450 with memory boost and integrated QuickFix tool
    biggerdave's Avatar
    Join Date
    Dec 2011
    Location
    Darn sarf
    Posts
    927
    Rep Power
    496

    Default

    Quote Originally Posted by kamertonas View Post
    Thank you so much but links are dead. i need this navcore for tomtom one v4 that (original firmware do not support new maps) kindly please reupload firmware. Thanks in advance
    You're looking at a 5 year old post!!
    Have another read/search around others (that are still having posts against) in the stickies here:- [Only registered and activated users can see links. ]
    Please do not post "thanks" but use the "reputation" star(*) bottom/left or "like" bottom/left buttons
    S i m p l e s

    PS If you find any dead links on MY posts please pm me & I'll try to fix/reload

 

 
Page 3 of 3 FirstFirst 123

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.