Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 23
  1. #11
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    284
    Rep Power
    171

    Default

    The title of the thread is generic and can be confusing. In Italy, Traffic and Speed Cameras do not work in the TomTom GO App, while everything works in the TomTom NDS App.
    [Only registered and activated users can see links. ]

  2.    Advertissements


  3. #12
    iGO Enthusiast TomTom traffic stopped working.
    TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,053
    Rep Power
    3021

    Default

    There is nothing more to write on this topic, and users are, as always, imprecise in their problem description.

    For those who are a bit lazy to read:
    - the problem is of a local character
    - the problem is with the servers or the device
    - it will pass
    end of story

    Edit:

    Topic opened... because of user's interesting information
    Although it falls under mentioned problems ...
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  4. #13
    Member +
    Join Date
    Feb 2011
    Location
    Hawaii
    Posts
    35
    Rep Power
    18

    Default

    Hi all and thanks for unlocking the topic,

    The info that I came across by incident is that I also saw no traffic in latest TomTom latam app (the one that everyone says its working fine, at least in Italy, where I live). I also thought it was a TomTom servers problem or local because the other old GO 1.18 app which I also use had no traffic also. But than I remembered that I played with the new latam app (3.12) and previously disabled online routing and online search options in TomTom Services section (NOT the Traffic & Safety cameras option, which was always on). Than I turned these two options on again and restarted the app, this activated back Online traffic for me. In my opinion maybe TomTom "linked" somehow the usage of online traffic to the online routing. And about the GO 1.18 version, if my feeling is right, it could be that the app doesn't support this new online routing implemented by TomTom nds and this could be the reason is not working anyway.

    I also think there could be also issues with servers (we know from the past there were) but after test above I am positive now there could be also something changed in the way TomTom manages and links online traffic with online routing features.

    Thank you !

  5. #14
    Member
    Join Date
    Feb 2016
    Location
    NETHERLANDS
    Posts
    20
    Rep Power
    7

    Default

    I had also been using the GO 1.18 version in NL and I have experienced the same problem (no online traffic information).
    Last edited by Boki_Srb; 15th September 2021 at 10:31 PM. Reason: Unnecessary quote removed

  6. #15
    Member
    Join Date
    Nov 2008
    Location
    Netherlands
    Age
    57
    Posts
    11
    Rep Power
    0

    Default

    Same here in the Netherlands. I have two phones with both GO 1.18 and NDS 3.2.12-latam installed, but since a couple of weeks traffic is not working anymore for the GO version on both phones, but working fine for NDS. It's about when map updates 1075 were released. No idea however if that is related to the problem.

  7. #16
    iGO Enthusiast TomTom traffic stopped working.
    TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.TomTom traffic stopped working.
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    49
    Posts
    5,053
    Rep Power
    3021

    Default

    Again
    What's not clear to you - do not receive information from the server. That is, server did not deliver it to them.
    This is not the first time something like this has happened. They are pushing new versions (or they have made a system error).

    Topic closed again, until some real news...

    Edit:

    Opened again...
    as said...
    The reason - mentioned several times in the topic.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  8. #17
    Master BIRBANTE's Avatar
    Join Date
    Jan 2016
    Location
    Tuscany - ITALY
    Posts
    284
    Rep Power
    171

    Default

    After the worries by many users I wanted to point out that from today the Traffic and Speed Camera service works again in Italy, and I believe also in other parts, or at least it will be restored in the next few days......
    [Only registered and activated users can see links. ]

  9. #18
    Junior Member
    Join Date
    Apr 2021
    Location
    Netherlands
    Posts
    3
    Rep Power
    0

    Default

    Yes, the same here in The Netherlands too. TomTom GO works fine again with traffic-information etc.
    Last edited by Boki_Srb; 21st September 2021 at 06:32 PM. Reason: removed unnecessary quote

  10. #19
    Member gomenuje's Avatar
    Join Date
    May 2011
    Location
    toledo españa
    Age
    55
    Posts
    10
    Rep Power
    0

    Default

    Thank you very much for the information, here in Spain it also stopped working, but now it is also working again,
    Greetings and thank you.
    24fycjk

  11. #20
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,420
    Rep Power
    539

    Default

    Last Friday I drove from Brussels to Amsterdam.
    No problems with Traffic. (Friday 10th.)
    Then took a flight to Mallorca.
    Rented a car and used my TomTom NDS to drive to Cala Millor and showed traffic areas.
    From there we drove all over the Island and where there was Traffic it showed.
    No problems with the map.
    Then took a fight back to Amsterdam. (Sunday 19th.)
    Got back in my car turned on TomTom NDS and traffic was working.
    Drove back to Brussels with known traffic areas shown on the map. (That was Sunday 19th.)

    Traffic is still working every time I turn on TomTom NDS. (Tuesday the 21st.)

    So I do not understand why all of you are having these problems with traffic.
    Not once in the last 6 months has traffic failed to show with TomTom NDS.

    You need to go over all your settings something is turned off.
    Last edited by asprin624; 21st September 2021 at 06:33 PM.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •