Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 91
  1. #11
    Member
    Join Date
    Dec 2008
    Location
    Mexico
    Posts
    10
    Rep Power
    0

    Default

    Thanks for the response where should I put the apk file to open it?? in the android file??

    regards

  2.    Advertissements


  3. #12
    Senior Member
    Join Date
    Mar 2013
    Location
    France
    Posts
    110
    Rep Power
    29

    Default

    where you want on your phone and you must install it by clicking on it before you can use it...

  4. #13
    Junior Member
    Join Date
    Jan 2015
    Location
    null
    Posts
    2
    Rep Power
    0

    Default

    Where do i find the content folder to place in com.tomtom.europe? Right now i have files and the rest is empty

  5. #14
    Member + TomTom 1.4 universal
    Join Date
    Jun 2014
    Location
    Zimbabwe
    Posts
    67
    Rep Power
    3

    Default

    If this thread is about 1.4 universal made by Brown Dog...just to say that it works OK with eastern Europe 945.6174 map. Suppose that it will work with other maps as well.

  6. #15
    GPSPower Helper TomTom 1.4 universal
    TomTom 1.4 universal
    QUIN1965's Avatar
    Join Date
    May 2012
    Location
    al lado del mundo
    Age
    51
    Posts
    795
    Rep Power
    766

    Default

    Quote Originally Posted by Junior View Post
    If this thread is about 1.4 universal made by Brown Dog...just to say that it works OK with eastern Europe 945.6174 map. Suppose that it will work with other maps as well.
    Hello works with all maps not only Europe

    [Only registered and activated users can see links. ]

    How to unhide links: After clicking LIKE this post, hidden links will be available.
    sncmz5
    [Only registered and activated users can see links. ]

  7. #16
    Junior Member
    Join Date
    Feb 2015
    Location
    Germany
    Posts
    4
    Rep Power
    0

    Default

    Hi there
    I use also tt universal and it works fine with europe, but with other maps z.B Australia or NZ i get always a message Network connection failed

    can anybody help me?

  8. #17
    Junior Member
    Join Date
    Feb 2015
    Location
    Germany
    Posts
    4
    Rep Power
    0

    Default

    sorry
    i forgot to say my Device is a THL t100 with Android 4.2.2

  9. #18
    Important User TomTom 1.4 universal
    TomTom 1.4 universal
    maury22's Avatar
    Join Date
    Aug 2013
    Location
    ITALY
    Posts
    516
    Rep Power
    193

    Default

    It only works with the original Android maps or those compatible with Navcore 9.010.xxx and higher.

    The meta.txt is upgraded ??

  10. #19
    Junior Member
    Join Date
    Feb 2015
    Location
    Germany
    Posts
    4
    Rep Power
    0

    Default

    maury22
    can you tell me what i have to change in the meta.txt?
    thanks!

  11. #20
    Junior Member
    Join Date
    Sep 2013
    Location
    usa
    Posts
    4
    Rep Power
    0

    Default

    hello!
    what is the DeviceID?

 

 
Page 2 of 10 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.