Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 5 FirstFirst 12345 LastLast
Results 21 to 30 of 43
  1. #21
    Senior Member
    Join Date
    Mar 2015
    Location
    belgium
    Age
    64
    Posts
    106
    Rep Power
    7

    Default

    Installing no problem.
    Downloading map after installation, version XXX.TA.2020.01, no problem.
    Map update does not work
    Updating stays on 0 percent.
    Downloaded maps with SMD downloader version XXX.TA.2020.02.
    Runs without problems, will see for March.
    Just a suggestion update staying on 0%
    On installation january maps, next update march??
    Could it be that skipping February gives the fault and March is not yet available?
    Note 8, android 9
    Xcover 4S,android 9
    Last edited by Smeus; 3rd March 2020 at 10:38 PM.

  2.    Advertissements


  3. #22
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    151
    Rep Power
    459

    Default

    It's only doing that because people are sharing the same id which I hard coded into the patch, don't worry about it - there's no map updates until March the xxx (there's no updates yet), once I try with a different id and I know there's a maps update - if the patched version you have doesn't update the maps - then I'll re-release with a different patch. (However you can still copy the maps to your device manually if need be.)

    I already stated this in another post - I guess you missed that!!! I can't go forward in time to check the patch - however I am aware on how to fix it, so don't panic.

    Quote Originally Posted by pilgrim011 View Post
    Test on Samsung Galaxy Grand Prime with Android 5.1.1. - error parsing the package. So, the phone doesn't even try to install this package.
    Your Android SDK is too old for this version of Sygic, use an older version that works (8.4.4) - new maps will probably be compatible as the app is patched to accept them. Also this apk is signed with a different key than I usually use - so you are forced to do a fresh/clean install (always good to do on a new Sygic version with as many updates as this has had).

  4. #23
    Senior Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    149
    Rep Power
    14

    Default

    With android 6 car navigation it gives ,error parsing the package. So, the phone doesn't even try to install this package. Mean while from google play it is installed and works.

  5. #24
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    151
    Rep Power
    459

    Default

    Use 8.4.4, or the Google play version.

  6. #25
    Member +
    Join Date
    Feb 2015
    Location
    USA
    Posts
    49
    Rep Power
    13

    Default

    No "forced" re-install here. Installed 18.5.2 over the top of 18.4.4 and it *retained* all my settings.. no re-input. LP(Root) allows to disregard different sigs for the same app and if you "trust" the creators... this is VERY convenient(*smiling* MrDude). The app UI and performance is working perfectly and I really like the new "Map Settings" interface... new maps over WiFi only or not, what map(month) is installed/changes, etc... good info.
    Like what was discussed before, just waiting to see if the "auto" map update kicks in.

    Nice Job!

  7. #26
    Junior Member
    Join Date
    May 2017
    Location
    perou
    Posts
    1
    Rep Power
    0

    Default

    Not working on Android 6 and Android 7

  8. #27
    Junior Member
    Join Date
    Oct 2017
    Location
    Macedonia
    Posts
    2
    Rep Power
    0

    Default

    At first initial run I can download everything, including voice navigation.
    After that I can't download any maps, as menu of you write here. But I can't download voice navigation too. It seems that after second start it is impossible to download everything from application.

    I read here that is working on problem with update maps, so I can wait. I just say that maybe problem with maps download is not the only one, it seems that problem with download is on every part of this application.

  9. #28
    Senior Member
    Join Date
    Mar 2015
    Location
    belgium
    Age
    64
    Posts
    106
    Rep Power
    7

    Default

    @dvelkov
    For maps see post #17 from dx dy
    I did it like that and works splendid.
    Kind regards

    Verstuurd vanaf mijn SM-G398FN met Tapatalk

  10. #29
    Junior Member
    Join Date
    Mar 2020
    Location
    Thailand
    Posts
    2
    Rep Power
    0

    Default

    Absolutely correct. It works very well, the annoying update requests are solved and it is even possible to add more maps by SMD now.
    The only issue I'm having is that the Thailand map 2020.01 had English street names and 2020.02 has them in Thai language only. Not a big problem though.
    Great job.
    Last edited by Boki_Srb; 4th March 2020 at 03:58 PM. Reason: removed unnecessary quote

  11. #30
    Member
    Join Date
    Dec 2012
    Location
    Belgrade
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by mentaljim View Post
    Your Android SDK is too old for this version of Sygic, use an older version that works (8.4.4) - new maps will probably be compatible as the app is patched to accept them. Also this apk is signed with a different key than I usually use - so you are forced to do a fresh/clean install (always good to do on a new Sygic version with as many updates as this has had).
    What about Android 7, is it also too old? I think that you fixed a problem with one of your previous releases that occurred mainly on Huawei devices with specific OS version, maybe the same problem exists now? Or, if not, do you know why the Google Play 18.5.2 version works on my Huawei P9 lite, but yours not? If you do know, but it's too much hassle for you to fix it, could you maybe point me in the right direction, so that I try to solve the problem? I have to admit I don't know Java, but I'll try if you give me some instructions...
    Now, why is this version so important to me - it's the first version that supports TTS in my language, so it's kind of revolutionary for me. ☺

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •