Welcome guest, is this your first visit? Click the "Create Account" button now to join.

View Poll Results: The software indicates that there is a map update, but I am using PC downloader and

Voters
17. You may not vote on this poll
  • I like NOT to be prompted for a map update

    7 41.18%
  • I like to BE prompted for a map update

    10 58.82%
Page 95 of 137 FirstFirst ... 45859394959697105 ... LastLast
Results 941 to 950 of 1366
  1. #941
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    73
    Posts
    39
    Rep Power
    11

    Default

    Thanks for your advice. I've done what you suggested and installed the official version offered by Google Store. I can confirm that there is "no traffic" in that version either, which leads to what you mention above, that they might be having problems at the Sygic end. We will just have to wait for further developments. Patience is a virtue!
    Again thanks.
    Regards.
    Ted.
    Last edited by Boki_Srb; 6th March 2021 at 10:27 AM. Reason: removed unnecessary quote

  2.    Advertissements


  3. #942
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    386
    Rep Power
    1547

    Default

    Traffic is not working for any Sygic versions in UK (for now) that I've tried - even with a legit sub, it says on the Store Screen when you check your licences that your licence will expire on xxx date, however Traffic has been off for a few days now, even on older versions of the app - so yes, it's most likely a server issue. Maybe it works in other countries, but nobody has really complained too much about it as yet so don't expect a fix from me as it's most likely a server side issue and there's nothing I can do about that. I even tried installing in vendor mode, changing sigs, spoofing MAC/IMEI etc to see if it was a device issue or server issue, but everything so far points to a server issue. Maybe someone outside UK with a valid sub can confirm this for you.

  4. #943
    Junior Member
    Join Date
    Jul 2013
    Location
    Asia
    Posts
    4
    Rep Power
    0

    Default

    Quote Originally Posted by mentaljim View Post
    Maybe someone outside UK with a valid sub can confirm this for you.
    Just to let you guys know that Traffic is currently working fine for modded Sygic v18.7.9 (arm64) here in Asia.

  5. #944
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    Traffic in Belgium is working again last night. (Sygic v18.8.6)
    It took about 5 mins to show up on the screen.
    Started it just now Sunday 8:55 and screen is blank.
    8:56 and traffic show again.
    That took only one minute this time.
    So the server is very slow for some reason.
    But road problems at the bottom of the screen come very fast after you start the app.

    Just a side note with having paid versions and this version both did not have traffic.
    That being said it has happen over the years that traffic has fallen out with Sygic along with TomTom apps.
    But it always returns in a couple of days.
    Most users who travel the same routes each day or so know where the problem area are anyway.
    Plus your car radio give you traffic updates too.

    So it is not like your world has come to an end when traffic is not working.
    There are many ways to find out the road conditions if you need them.
    Last edited by asprin624; 7th March 2021 at 08:12 AM.

  6. #945
    Member +
    Join Date
    Jun 2018
    Location
    España
    Posts
    45
    Rep Power
    25

    Default

    Still no traffic in Spain. I am using Sygyc 17.2.2

  7. #946
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    @yaguasa

    Sygyc 17.2.2 never had Traffic.
    You had to have a paid version to get traffic.
    That app was posted here back in 30th June 2017 on this forum see link.
    [Only registered and activated users can see links. ].

    Plus it was not patched by Mr Dude. This section is about "Discussion about Sygic editions modified by MrDude"

    Sygic 17.2.2 came from "nens".

  8. #947
    Junior Member
    Join Date
    Sep 2012
    Location
    Spain
    Posts
    4
    Rep Power
    0

    Default

    I'm using latest version from Mr Dude and everything is working perfect. Thank you very much, you've done a great job!
    About traffic, it hasn't worked in Spain for a few days, but that issue comes from Sygic servers. I tested with the app from Play Store and same problem.
    Maybe there is some easy way to check if traffic is working (ping traffic2.sygic.com), but I haven't checked while the server is up.

    On the other hand, I'm using a custom offlinespeedcams.dat and it's working fine, but it also includes mobile speedcams. I would like to have a different voice alert for mobile speedcams, so I thought I could use offlinespeedcams.dat just for static speedcams and a separate dat file for mobile speedcams. Does anybody know what is the file name for mobile speedcams? Or maybe what I'm trying to achieve is not possible?

  9. #948
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    386
    Rep Power
    1547

    Default

    Server is still offline in UK:
    Code:
    Please Login or Register to see the links
    Probably in a few countries as well - Sygic seem to be taking ages to fix this. On the other hand - according to Google Play they know about the issue and are trying to fix it - so no need to come on this forum and report it.

    T2I4Cul

    I checked UK Maps, London - Traffic works, but as you go more North then traffic fails. I imagine the software is sending the maps coordinates to Sygic maps server, then the server sends traffic info back based on these coordinates. The software + maps worked fine before the traffic issue, so I think there must be a database error or software configuration or software error at the traffic server. Likely this should be fixed at the server end by reinstalling the database or reuploading the software they were using on the server in January.
    Last edited by mentaljim; 15th March 2021 at 05:07 PM.

  10. #949
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    386
    Rep Power
    1547

    Default

    Traffic in UK is now working, I guess Sygic found the issue on their server and fixed it. I assume other countries in Europe are also working now as well.

  11. #950
    Junior Member
    Join Date
    Oct 2019
    Location
    Spain
    Posts
    1
    Rep Power
    0

    Default

    Thats correct. Traffic works in the Netherlands.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •