Welcome guest, is this your first visit? Click the "Create Account" button now to join.

View Poll Results: The software indicates that there is a map update, but I am using PC downloader and

Voters
17. You may not vote on this poll
  • I like NOT to be prompted for a map update

    7 41.18%
  • I like to BE prompted for a map update

    10 58.82%
Page 85 of 137 FirstFirst ... 3575838485868795135 ... LastLast
Results 841 to 850 of 1366
  1. #841
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    @slpostman,

    I have looked at all your old posts in regards to Sygic. You seem to have problems with every version you try. Be it on your old phone and your new phone. You have tried different versions for Sugic and Sygic InCar. You seem to have one problem after another. Seeing that 99.9 percent of user's who try the Sygic versions posted here do not have any problems at all.

    Of the small percentage that do have some type of problem, is because of what they are doing is wrong. As you seem to have many problems over the time you have started using Sygic only points to what you are doing or no doing.

    If Sygic does not meet you needs you then have 2 options one to install the version from the Google store. You have 7 days to test. If it fits you needs then buy it. If that does not work for you then try a different GPS app that might better fit working with your old or new phone.

    So what I am saying is trouble shoot to see why you run into problems and you might just find out it could be you that made the problems.


    Remember Murphy's law........
    Last edited by asprin624; 7th December 2020 at 08:38 AM.

  2.    Advertissements


  3. #842
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    48
    Rep Power
    0

    Default

    Whether I have problems or not... is not the issue...and, by the way, I have never installed or used Sygic inCar. Perhaps you are looking at the wrong person! It wouldn't be the first time. And as to problems, there weren't problems in the past, but questions...and they were primarily due to Android Auto app and Sygic. Apparently, you don't like being questioned. You want to be praised only.
    There is no need to be rude and you seem to have that down perfectly. I reported an issue and issue that I believe has merit. You don't like it, well, so be it...but it's an issue none the same. Being rude and offensive doesn't solve the problem. Neither does pointing an erroneous accusatory finger!


    I downloaded the Arm64 from your site. As the phone was new, there was no earlier program on it. I followed all the directions, as always. I only downloaded two maps (Massachusetts and New Hampshire). All seemed to work well...then, I turned off the phone and the next morning, when I rebooted everything, I tried to turn on the app. It took me back to the original set-up, starting with being asked about maps. I did this again...downloaded the same maps (btw...from within the app)...turned on and off the phone...and again, the problem arose. I uninstalled the app...did a re-install...and again the same things happened. I uninstalled, again...and went back to your website to download again the necessary file...did the re-install and followed the earlier path of turning on and off the phone. Again the problem came about.

    Now, instead of stating that it was my fault, perhaps you should look into it...and STOP BEING SO NASTY!
    Last edited by Boki_Srb; 7th December 2020 at 07:21 PM. Reason: removed unnecessary quote

  4. #843
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    @slpostman,

    If trying the official version from the Google store to see if the problems still happen is good trouble shooting.
    Then you can go to Sygic and report your problems that you run into.

    Also trying a different GPS app again is good trouble shooting to see if you run into the same kind of problems you have with Sygic.

    If you find that these kinds of tips are BEING SO NASTY or rude and offensive then what can I say......

    I along with many other users here have help lots out with problems they have run into be it their own doing.

    If you do not like some telling you to trouble shoot to see if you are doing something wrong what can I say........

    I spend a lot of time testing these apps on many phones.

    Be it as a new install or a copy over and older version or removing it from a phone and starting over as a clean install.
    Many uses miss 1 or 2 times things thinking they have removed everything only to find traces of it on the Memory of the phone or on the SD card.
    Users miss giving all the permissions before they start the app.
    Even have had users screwing with the content.info only to give them problems.

    But again if you feel I have been BEING SO NASTY or rude and offensive then what can I say....

    Have a nice day and go over what you are doing with the app.......


    PS:

    You might want to look at this about your phone it could be part of your problems (Maybe)

    Spoiler: Moto G Power common issues and how to solve them
    [Only registered and activated users can see links. ]


    Spoiler: OR here...... you never know see item 1.7
    [Only registered and activated users can see links. ]



    But these tips could be NASTY or rude and offensive in your eyes..... Anyway I tried to help you out........
    Last edited by asprin624; 7th December 2020 at 03:24 PM.

  5. #844
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    48
    Rep Power
    0

    Default

    My reason for posting about my problem was so that either you or someone would assist me in correcting it...it was not a complaint; it was a request for help.

    I can tell you that the two (2) links you gave me did point me in the right direction. I uninstalled the app...used SD Maid Pro to make sure nothing was left behind...and then, still, went into each of the folders in the internal memory and the SD card to make sure there were no traces left behind. I then did another reinstall. Although the answer wasn't, technically, within those clues, there was a hint that I found within those clues: the specific apps permissions were denied. So, I enabled them and now everything appears to be functioning properly.

  6. #845
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    386
    Rep Power
    1547

    Default

    So basically it boils down to user error (and the modded app worked fine) - case closed.

  7. #846
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    48
    Rep Power
    0

    Default

    Although the app worked last night with multiple shut downs and re-boots, this morning, after being off for eight hours, when the phone was rebooted, the problem from before resurfaced. In other words, no...the error is not due to me, but something inherent within the app. I gave up and reinstalled version 18.7.14...without any problems.


    Removed inadequate comment

  8. #847
    Member
    Join Date
    Jun 2017
    Location
    niemcy
    Posts
    15
    Rep Power
    0

    Default

    Hello
    @slpostman
    I did a test on two Samsung (arm64)
    I confirm what you wrote
    This applies to Sygic Truck 20.5.2 (arm64) and Sygic 18.8.2 (arm64)
    After a few runs, both throw out to the original configuration
    No problems on arm-v7. Regards

  9. #848
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    1,069
    Rep Power
    1103

    Default

    Don't think that an arm64 app is always better, simply Google obliges developers, from August 2019, to provide a 64-bit version along with the 32-bit version.

  10. #849
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    1,069
    Rep Power
    1103

    Default

    INFO

    SYGIC TRUCK 20.6.0

    Spoiler: ORIGINAL - NOT CRACKED
    [Only registered and activated users can see links. ]


    armeabi64 v8a
    Spoiler: ORIGINAL - NOT CRACKED
    [Only registered and activated users can see links. ]



    Spoiler: Changelog
    20.6.0
    - "Lifeguard", a new car accident emergency SMS feature, to help save lives on the road - New EULA screen implemented - Minor improvements in usability - Other minor tweaks and bugfixes


    INFO

    SYGIC 19.0.3 BETA

    Spoiler: Original
    [Only registered and activated users can see links. ]
    Last edited by spyder; 22nd December 2020 at 08:53 AM.

  11. #850
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    74
    Posts
    1,517
    Rep Power
    725

    Default

    Are we now going back to posting Beta versions again??

    I see no real need for MrDude even to patch any Beta version.
    Users always get the two mixed up and go around and around about problems and not knowing what version they are testing.

    MrDude has been very helpful with posting current versions.
    They are stable and most cases error free.
    Going back and posting Beta versions will just be a big pain in the backside.

    If a user wants to a Beta tester they can sign up for it.
    I have been on and off a Beta tester when I had the time.
    It has been a couple of years ago the last time I did any Beta testing.
    As a paid user of Sygic I now only use current version and test MrDude patched current versions.

    As you can read over all these posts there are users that still can not get thing right even with a current version of Sygic.
    Adding Beta to the mix will just cause many problems with users who do not read anything and post lots of problems.
    Last edited by asprin624; 17th December 2020 at 09:22 AM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •