Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 26 of 129 FirstFirst ... 1624252627283676126 ... LastLast
Results 251 to 260 of 1290
  1. #251
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    47
    Rep Power
    0

    Default

    Locking it in portrait mode didn't work. I tried it before but did it again this morning...No...didn't work.
    I then did, as Asprin624, intimated, and closed down several apps running in the background...again, No...it didn't work.

    So, I tried a few other things and found that if I go into Settings>Notifications and Sounds and then change the BT setting to "play over BT (instead of "play as a BT phone call"), I have some success. The image remains in portrait mode...but, the sound only comes via the phone (which isn't terribly loud enough when driving) and no other feature, such as the music on my phone, can be used.

    I think, at least for the moment, I will stay w/v. 18.1.4 and w/ the Clone version 18.4.2. No problem with either of these.

  2.    Advertissements


  3. #252
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    359
    Rep Power
    1462

    Default

    Sounds like you have some dodgy device firmware - probably a cheap Chinese phone, try updating it you can, if not - just buy a decent modern device that will get regular updates.
    Last edited by Boki_Srb; 22nd January 2020 at 07:13 PM. Reason: quote removed

  4. #253
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    47
    Rep Power
    0

    Default

    Actually, I get updates often and the most recent one was two days ago.
    This (we'll call it "problem") also happens on a older phone of mine...the LG 41C.
    Hopefully, when the next version of Sygic comes out (or the clone), it won't occur.

  5. #254
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    359
    Rep Power
    1462

    Default

    Look dude, If you lock your device to Portrait mode - and it still goes into Landscape mode - I'd say you have software/android permission issues.

    I can't be bothered decompiling the app again, just for you - so do it yourself, decompile - look at the manifest file and edit so that permission is not given to landscape mode. Also some people use in that mode - so it's never going to be modded by me as most like the choice of having both.

  6. #255
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    47
    Rep Power
    0

    Default

    So there is no misunderstanding...I never asked you to do any adjustments. I posed a question, you and another responded, and, again, I responded to you. There's no reason to be hostile.

  7. #256
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    359
    Rep Power
    1462

    Default

    Quote Originally Posted by slpostman View Post
    So there is no misunderstanding...I never asked you to do any adjustments. I posed a question, you and another responded, and, again, I responded to you. There's no reason to be hostile.
    If you think my posts are hostile - you should see my war face:
    K1O0xui


    :D

    Will be cleaned later

  8. #257
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,414
    Rep Power
    538

    Default

    @slpostman,

    Are you running Android Auto.

    I see 2 icons on your screen shot which tells me you have AA on.

    Uninstall the AA app it is not comparable with Sygic.

    Then you have an Icon of a steering wheel what ever app that is I would remove it too. (looks like Car Dashdroid app)

    In fact I would remove any extra app you have installed and start clean with Sygic.

    Then trouble shoot what app causes problems with Sygic.

    It is the only way to get to the bottom of the problems.

    Plus I did some Google searches on your phone and there are some issues with Bluetooth you might look into too with Motorola forum or support.


    Then you said the Google version did not have these problems.
    You might just look into buying the app and be done with these problems.

    I also have read most of the posts in the Google store and not one person has report this problem you have.
    Last edited by asprin624; 22nd January 2020 at 07:53 PM.

  9. #258
    Member + Discussion about Sygic editions modified by MrDude
    Join Date
    Feb 2015
    Location
    USA
    Posts
    53
    Rep Power
    14

    Default

    Just to clear, I'm running 18.4.4 Ultimate and have done the FC/restart procedure and everything is working fine. Problem is I just tried adding an additional map and it's failing to install.. first map no problem. So am I to assume that after the store lockout(I'm guessing this is what MrDude is referring to with the FC event) that I have to manually add additional maps?

    Edit: Nevermind, it seems it finally connected to the server and installed the map( 01/2020 version.. NICE!) after the 3rd attempt. So it seems we have the "monthly map update" feature too... just re-install your map(s).
    Last edited by thecrane; 23rd January 2020 at 12:33 AM.

  10. #259
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    47
    Rep Power
    0

    Default

    Aspirin624...
    I removed Android Auto from the phone and installed another music player (VLC Android). I didn't remove anything else but I did verify that all necessary permissions were granted. Long and short of it is that after all this time, I got the app to work...both with maps and with music.

  11. #260
    Junior Member
    Join Date
    Sep 2017
    Location
    USA
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by mentaljim View Post
    Sygic 18.44 - Ultimate (Anyloc) Repack (trial patch)...
    Installed this version on a Moto G5+ to SD card. Everything seemed to install well and maps downloaded. Have been having an issue when entering an address or other item in search. App frequently freezes and I get message Sygic has stopped responding "Wait or exit" Thanks for the app, am passing this on for you consideration

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •