Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 15 of 129 FirstFirst ... 513141516172565115 ... LastLast
Results 141 to 150 of 1290
  1. #141
    Member
    Join Date
    Jun 2017
    Location
    Earth
    Posts
    14
    Rep Power
    0

    Default

    not working...

    probably did everything written in topic...
    installed; didnt run and gave all permisssions then restarted, "needs to download additional data"... happens with both internal storage and sd card...

  2.    Advertissements


  3. #142
    Super Member milosgbg's Avatar
    Join Date
    Aug 2009
    Location
    Maribor, Slovenia
    Age
    46
    Posts
    163
    Rep Power
    36

    Default

    Did you try to install Google play version first, then remove it and install Mr. Dude's one. I did that for SygicTruck as I didn't have working traffic.... just an idea.
    Also, did you try to manually add maps?

    Cheers,
    Last edited by milosgbg; 8th December 2019 at 09:07 PM.

  4. #143
    Member
    Join Date
    Jun 2017
    Location
    Earth
    Posts
    14
    Rep Power
    0

    Default

    installed google play version; then installed over ultimate but issue continues...
    then clean installed google play version, uninstalled it then installed ultimate, issue still continues...
    copied content of previous google play version and installed ultimate, pasted content of original google play version but issue still continues...

    tries to download "additional data" no matter what i do...

  5. #144
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,414
    Rep Power
    538

    Default

    @fasulye,

    Read the last lines from this post.

    Spoiler: Post Nr. 4
    [Only registered and activated users can see links. ]


    I quote you:

    "copied content of previous google play version and installed ultimate, pasted content of original google play version but issue still continues..."


    Do not use any content.info!!!

    let the app download the correct one.

    Make sure you have no files from Sygic in both Memory and the SD Card.

    Clear everything out.

    Then restart your phone.

    Then install the Sygic from Post 4

    You skip using your email too.

    If you added your email you screwed things up.
    Last edited by asprin624; 9th December 2019 at 09:03 AM.

  6. #145
    Member
    Join Date
    Jun 2017
    Location
    Earth
    Posts
    14
    Rep Power
    0

    Default

    @asprin624

    i wrote all that to tell you what i did as an alternative to find a workaround...
    problem continues with clean install...
    No files regarding Sygic in internal memory or sdcard; i even search via keyword "sygic" in file manager
    Cleaned all garbage with both ccleaner and sd maid to be sure...
    restarted device then installed sygic; it doesnt ask for email, directly tries to download additional data...
    i even delete the whole install folder "com.sygic.aura" when it tries to download additional data but that doesnt change anything...

    do not get me wrong; i know there are a lot of newbies in forum and can not install an app without asking ridicilous questions but i am not one of them, i am using android os since froyo (2.2) and this is not my first time using sygic... i never used any email address with any sygic installation...


    ====================
    found a work around...
    installed sygic 18.3.2; skipped email, downloaded necessary files and added latest 2019.12 ta maps. tested that program works; then installed sygic ultimate over 18.3.2 and now it works... traffic and all other extras work with 2019.12 ta maps...

  7. #146
    Member
    Join Date
    Feb 2011
    Location
    Milky Way
    Posts
    18
    Rep Power
    0

    Default

    Quote Originally Posted by fasulye View Post
    found a work around...
    installed sygic 18.3.2; skipped email, downloaded necessary files and added latest 2019.12 ta maps. tested that program works; then installed sygic ultimate over 18.3.2 and now it works... traffic and all other extras work with 2019.12 ta maps...

    Were you trying to install on Android running 8.0?

    I posted that same issue way back when the thread 1st started to that those running 8.0+ install an earlier working version and to install Ultimate over it

    [Only registered and activated users can see links. ]

  8. #147
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    1,005
    Rep Power
    930

    Default

    INFO:
    GPS NAVIGATION & OFFLINE MAPS SYGIC V18.4.4
    12.12.19

    UNTOUCHED ORIGINAL NOT CRACKED
    Spoiler: download
    [Only registered and activated users can see links. ]


    Spoiler: CHANGELOG
    Head-up Display has just improved. At night, it projects the navigation on the windshield of your car and customizes the colors to match the interiors. Update your app to get the first fully customizable Head-up Display on the market. We have also improved some performances and fixed some paths to make sure that you can always follow the best path.
    Fixed East/West readings for US compass mode
    Adjusted view angle for zoomed out mode in landscape layout
    Main section in new HUD was empty by default, will now show directions
    Adjusted internal settings for rating dialog message
    Fixes for 2 of the most frequent identifiable crashes


    Only Info-do not ask about in this thread.
    Last edited by spyder; 12th December 2019 at 10:02 PM.

  9. #148
    Junior Member
    Join Date
    Dec 2019
    Location
    Germany
    Posts
    4
    Rep Power
    0

    Default

    I just find out quite interesting bug. When I was trying to download a new map, the language of the map list isn't the same as the language on my device. It keeps changing, for example from arabic, then changes to polish, then russian, etc.
    Could it be because we are using the same account setting?
    I'm using @mentaljim / MrDude's Ultimate Sygic.

    Does anyone else have this issue?
    Last edited by JohnGilbert; 13th December 2019 at 07:42 PM.

  10. #149
    Member +
    Join Date
    May 2018
    Location
    Lowell, MA
    Posts
    47
    Rep Power
    0

    Default

    I didn't update to this version (18.4.4), but I can say that w/ version 18.4.2 I had some problems: nothing really on short drives, but as I was driving south from Massachusetts to Virginia the map would occasionally shut down and then re-start automatically and pick up exactly where it was supposed to be. It wasn't a crash as it kept re-starting on its own and returning to the proper place...but it happened, in some cases, in the most inappropriate times (ie...driving through NYC and crossing the George Washington Bridge to get into NJ). It hasn't happened, though, in the past week and I had to drive some 200 miles...thankfully, without any problems.

  11. #150
    Member
    Join Date
    Jun 2017
    Location
    Earth
    Posts
    14
    Rep Power
    0

    Default

    I had the same issue with 2019.09 ta maps; didnt update it until 2019.12 ta maps downloader came out... no issues with 2019.12 ta maps in my own experience...
    Last edited by Boki_Srb; 13th December 2019 at 08:40 AM. Reason: quote removed...

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •