Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 111 of 132 FirstFirst ... 1161101109110111112113121 ... LastLast
Results 1,101 to 1,110 of 1312
  1. #1101
    Junior Member
    Join Date
    Nov 2013
    Location
    Portugal
    Posts
    4
    Rep Power
    0

    Default

    I have the same error on android 6.01: "Parse error"

  2.    Advertissements


  3. #1102
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    365
    Rep Power
    1473

    Default

    Maybe it's not compatible with your device then.

  4. #1103
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    1,023
    Rep Power
    935

    Default

    Version 20.4.22:

    error java.lang.NullPointerException..
    Android 11 Mi9lite
    What means?

  5. #1104
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    365
    Rep Power
    1473

    Default

    It looks like some kind of java error when looking for a language file, maybe put your device default language to English to test.

    At the end of the day, it's a code bug - probably you should use the last version of Sygic until they (sygic) fix that bug.
    Last edited by mentaljim; 3rd May 2021 at 08:02 AM.

  6. #1105
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    1,023
    Rep Power
    935

    Default

    The v20.4.22 seems to have issues of installation or adb with android 11, from various tests, but no matter other updates will not miss.
    Last edited by spyder; 4th May 2021 at 09:03 AM.

  7. #1106
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,451
    Rep Power
    571

    Default

    @spyder,
    Maybe this will help

    Here is a list of commands for different Android versions

    [Only registered and activated users can see links. ]

    The first one is for users with Android 11+ versions.

    You can also test to see if the app has been installed in vendor mode

    adb shell pm list packages -i com.sygic.aura
    You should get this:

    package:com.sygic.aura installer=com.android.vending

    I also read that when compiling apps there could be a problem with only using one Signature be it V1 or V2

    selecting Signature Version v1 and v2 both solved the problem to
    Spoiler: Signature info

    2sItg


    As I do not know how to check this info out I think "mentaljim" can explain in detail about this.
    Last edited by asprin624; 3rd May 2021 at 05:07 PM.

  8. #1107
    Member
    Join Date
    Jun 2017
    Location
    Earth
    Posts
    15
    Rep Power
    0

    Default

    Quote Originally Posted by mentaljim View Post
    Maybe it's not compatible with your device then.
    "[INSTALL_PARSE_FAILED_MANIFEST_MALFORMED]" error with your release as well... Non-rooted Android 6 device, can install the latest version via play store without any errors... Seems like the issue is something about patching but it does not matter that much; v18.x still works well... But UI wise i started to like 20.x...

  9. #1108
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    365
    Rep Power
    1473

    Default

    Quote Originally Posted by asprin624 View Post
    As I do not know how to check this info out I think "mentaljim" can explain in detail about this.
    OK Sygic Aura app re-uploaded but signed with V1,V2 and V3 signatures. Previous was only signed with V1 signature.

    If you want to check signatures - use this tool:
    Spoiler: APK Info
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.
    Last edited by mentaljim; 3rd May 2021 at 11:56 PM.

  10. #1109
    Junior Member
    Join Date
    Nov 2019
    Location
    Italy
    Posts
    8
    Rep Power
    0

    Default

    Quote Originally Posted by mentaljim View Post
    Maybe it's not compatible with your device then.
    Is it possible that with my Android 7.1.1 device this application from version 20.4.17 onwards is no longer compatible?
    version 20.4.14 installs without problems, later versions report "Parse Error"

  11. #1110
    Member + Discussion about Sygic editions modified by MrDudeDiscussion about Sygic editions modified by MrDude
    Join Date
    Feb 2013
    Location
    here
    Posts
    87
    Rep Power
    13

    Default

    Re-download the app as 'mentaljim' changed the signatures last night, it should work with the new download.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •