Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 104 of 105 FirstFirst ... 45494102103104105 LastLast
Results 1,031 to 1,040 of 1047
  1. #1031
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    732
    Rep Power
    144

    Default

    @mentaljim

    I've sent you, by PM.

  2.    Advertissements


  3. #1032
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    281
    Rep Power
    1218

    Default

    OK, thanks guys - it seems that's the only options for now. I found a couple of extra settings when I decompiled the code, so I guess these are going to be future features (foursquare). Nobody else send me anything unless you have some extra option that isn't already shown. Thanks.

  4. #1033
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    732
    Rep Power
    144

    Default

    Quote Originally Posted by mmyhassan View Post
    When install map language appears in arabic .after some time map language change to English language by it self
    Similar to the same issue that I've also raised!

    Quote Originally Posted by kwbs View Post
    It never happened before. Not with S-track and not with S-aura.
    It happened for the first time now and I do not understand why.
    Immediately after the 1st installation, choosing language and voice and properly downloading IL map, it went up well, received in order and is complete with the names of the streets in full Hebrew.
    BUT, in the next app's launch, the map came up with street and city names in English.
    I've uninstalled the app and did a clean install again.
    Same story.

  5. #1034
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    281
    Rep Power
    1218

    Default

    @KWBS

    Raise it with Sygic themselves, it's nothing anyone on here can do anything about. Also a new version came on the app store today - maybe they fixed it in that. You could download from there and test to see if they fixed it.

  6. #1035
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    732
    Rep Power
    144

    Default

    @mentaljim
    I tested as your suggestion with v20.4.11-1555
    Did not help. The same map occurrence.

  7. #1036
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    281
    Rep Power
    1218

    Default

    @KWBS

    Well as you are aware the app is just out of beta testing so maybe Sygic missed that bug. Whatever the fact is that it's something you should contact them about so that they can fix it.

  8. #1037
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    732
    Rep Power
    144

    Default

    @mentaljim

    [Only registered and activated users can see links. ]

    Spoiler: DONE!
    [Only registered and activated users can see links. ]
    Last edited by kwbs; 8th April 2021 at 08:35 AM.

  9. #1038
    Member
    Join Date
    Aug 2008
    Location
    The Earth
    Posts
    23
    Rep Power
    13

    Default

    Quote Originally Posted by mentaljim View Post
    Sygic servers are very slow today - it probably can't get the required files it needs just now, try later once the servers are working correctly.
    I am trying unsuccessfuly every hour. I tested both arm7 and arm64 versions with the same result.

    Sygic fails before 1. question (Where to install?) and before any permission requirement.
    When I check internal disc (\android\data\com.sygic.aura\files\), there are some files in the maps directory - there must be some communication with Sygic servers...

    Do you really think, it is the servers problem? As I wrote, GP version (20.4.11 - 1555) works without problem. Could you check it please?

  10. #1039
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    1,157
    Rep Power
    409

    Default

    When I set this up for the first time I removed everything in regards to v18.8.6.
    I then restarted the phone.
    Next I installed the app.
    Then before I even opened it I first gave it all the permissions.
    For this test install I always put the the app in the root of the SD card then install it.
    Then I only download my local map of the country I live in.
    Then I go over all the settings step by step.
    Turn this on or turn this off.
    I double check each item on the new version again.
    Then I exit the app and restart the phone again.
    Restart the new Sygic and begin to test it out with routes and address's.
    Yes it always give the pop up but I just click it away. (no big deal here)
    All works with no problems at all.
    As for the language problem I have the phone in UK English.
    The map is in English except for some streets which are in French. (again no big deal here)
    It is not the only GPS app that does that.

    Now mentaljim said he would do one more patched Sygic.
    But from the looks of some of the users here spending most of their time finding something wrong with this new version.
    I think mentaljim is even regretting posting this patch.
    If I was mentaljim I would just put the app from here and tell all of you to buy the DAMM thing and stop crying about what you do not like or does not work for you.
    Then do all your crying to Sygic and not here.

    For me it works and I take my hat off to the great work mentaljim has done.

    PS:

    This new app is setup to work with Android 5 to 10.
    I see nothing about Android 11 yet.

    And not one of you has posted what phone you are using or the Android version you are using.
    It it rooted?
    What other apps are running in the background.

    Plus do not copy over any thing from the older versions of Sygic like some of you have done.
    That will only cause problems.
    This app is different in many ways and a lot of items are hidden no different than the TomTom apps.

  11. #1040
    Member +
    Join Date
    Sep 2013
    Location
    Somewhere out there
    Posts
    45
    Rep Power
    8

    Default

    Working on Android 11 (Poco F2 Pro) with Android Auto!
    But missing old features (import POIs, Routes ...)
    Thanks, mentaljim!

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •