Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 45

Thread: Sygic 17.9.0

  1. #31
    Junior Member
    Join Date
    Aug 2018
    Location
    PL
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by fujita View Post
    ... But replacing settings2.dat with the one from Offline Maps & Navigation everything works fine: no green markers and traffic data OK.
    From my tests with Sygic, it appears that the last version with which it worked was 17.6.0 from nens.

  2.    Advertissements


  3. #32
    Important User Sygic 17.9.0
    Sygic 17.9.0Sygic 17.9.0Sygic 17.9.0Sygic 17.9.0
    osiris4isis's Avatar
    Join Date
    Apr 2012
    Location
    Darkside of the Moon
    Posts
    2,851
    Rep Power
    902

    Default

    Quote Originally Posted by fujita View Post
    Hi guys,

    I did a clean install using apk and folders from first post with TA2018.12 maps and got the same as Smeus: no traffic data, green add-on mark over traffic icon and green crown mark over route sharing icon. But replacing settings2.dat with the one from Offline Maps & Navigation everything works fine: no green markers and traffic data OK.
    Did you reset phone to put it in virgin state? I installed it for the first time and it works fine. I also turned off Cellular and WiFi when doing the installation. Only after restarting that I turn the WiFi on to download map.
    Do not PM me with questions. That's what a forum is for.

  4. #33
    Master Sygic 17.9.0Sygic 17.9.0 fujita's Avatar
    Join Date
    Dec 2009
    Location
    Santana de Parnaiba
    Posts
    72
    Rep Power
    177

    Default

    Quote Originally Posted by jankoza View Post
    From my tests with Sygic, it appears that the last version with which it worked was 17.6.0 from nens.
    As for me, even with 17.6.0 from nens I had to use settings2.dat from Offline Maps & Navigation to get traffic data. Than I tested all 17.7.x and none gave me traffic data even replacing settings2.dat; and now this 17.9.0 gives me traffic data after replacing settings2.dat.
    I´m happy with that and just sharing what worked for me.

  5. #34
    Master Sygic 17.9.0Sygic 17.9.0 fujita's Avatar
    Join Date
    Dec 2009
    Location
    Santana de Parnaiba
    Posts
    72
    Rep Power
    177

    Default

    Quote Originally Posted by osiris4isis View Post
    Did you reset phone to put it in virgin state? I installed it for the first time and it works fine. I also turned off Cellular and WiFi when doing the installation. Only after restarting that I turn the WiFi on to download map.
    Yes, I always reset phone after uninstalling previous version and double check for com.sygic.aura folder before installation. Weirdly, for some unknown reason, it seems like people flowing same procedure get different results.
    Last edited by fujita; 9th March 2019 at 02:11 PM.

  6. #35
    Member
    Join Date
    Oct 2018
    Location
    EU
    Posts
    15
    Rep Power
    0

    Default

    Hi Spyder, what exactly is the difference between 17.9.0 and your 17.9.1?

  7. #36
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    490
    Rep Power
    112

    Default

    No visible differences:
    Changelog:
    v17.9.1
    Fixed many crashes.

  8. #37
    Junior Member
    Join Date
    Jan 2018
    Location
    italy
    Posts
    1
    Rep Power
    0

    Default

    version 17.9.1 not supported android 4.2.2 ?? it's possible? old v. 17.9.0 is ok..sorry

  9. #38
    Junior Member
    Join Date
    Mar 2019
    Location
    Cordoba
    Posts
    5
    Rep Power
    0

    Default

    Quote Originally Posted by fujita View Post
    Hi guys,

    I did a clean install using apk and folders from first post with TA2018.12 maps and got the same as Smeus: no traffic data, green add-on mark over traffic icon and green crown mark over route sharing icon. But replacing settings2.dat with the one from Offline Maps & Navigation everything works fine: no green markers and traffic data OK.
    I just observed the following.

    If I replace the settings2.dat file with th one from Offline & Maps Navigation, I have traffic information.

    After a short time, traffic info doesn´t work.

    It seems that Sygic makes changes in this file and for that reason the traffic information stops working.

    If I copy it again, it works again.

    Would there be any way for Sygic not to modify the file I overwrite?

    Regards!!!.

  10. #39
    Member + Sygic 17.9.0Sygic 17.9.0
    Join Date
    Mar 2015
    Location
    belgium
    Age
    62
    Posts
    70
    Rep Power
    4

    Default

    Changes expiration date in content file.
    Last edited by Boki_Srb; 15th March 2019 at 01:42 PM.

  11. #40
    Member
    Join Date
    Oct 2018
    Location
    EU
    Posts
    15
    Rep Power
    0

    Default

    I have configured my smartphone android language to TTS loquendo because im my opinion Loquendo is the best of all regarding understandability (although Loquendo now blocked by Google App store since they would like to use Google own TTS languages).
    In 17.4.20 and 17.9.0 my android system TTS loquendo can be used in 17.9.1 this is no more possible does anybody know why?
    Last edited by joxsi; 15th March 2019 at 02:58 PM.

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •