Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 3 of 10 FirstFirst 12345 ... LastLast
Results 21 to 30 of 94
  1. #21
    Member
    Join Date
    Dec 2015
    Location
    Germany
    Posts
    14
    Rep Power
    0

    Default

    Hallo spyder, can you possibly help me, look at the settings not by ...... thanks

  2.    Advertissements


  3. #22
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    575
    Rep Power
    247

    Default

    I can't help, I've other device.
    I think your device have problems with this software.
    In winCE folder You find core3d.ini file, open it with txt editor and search for [CRenderer] and [CRendererGL] sections with strings that You can modify. es:
    [CRenderer]
    0*=CRendererGL2 ; OpenGL 2.0 (OpenGL ES 2.0) based renderer
    1*=CRendererGL ; OpenGL 1.5 (OpenGL ES 1.1) based renderer
    * You can change 0 wirh 1
    Or in other section You can change position of ";"

    I don't know if this changes works, I can't test.
    Last edited by Boki_Srb; 20th August 2019 at 11:09 AM.

  4. #23
    Junior Member
    Join Date
    Apr 2017
    Location
    Italia
    Posts
    1
    Rep Power
    0

    Default

    dear irreal,
    thk for this release but in my roadnav s100 c306 is so slowly. It has 1ghz dual core and 512mb ram...is very strange!!! It works in all his functions but is really slowly. Do you have any solutions? thk (sorry for my english)

  5. #24
    Member +
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    22
    Rep Power
    12

    Default

    Try in settings to put performance on minimum level (battery management)
    Last edited by Boki_Srb; 20th August 2019 at 10:59 AM.

  6. #25
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    575
    Rep Power
    247

    Default

    With 1ghz dual core and 512mb ram it's simply impossible any problem. Try with another SD.
    Last edited by Boki_Srb; 20th August 2019 at 11:00 AM.

  7. #26
    Member + SYGIC WinCE 13.2 by IRREALSYGIC WinCE 13.2 by IRREAL
    Join Date
    Mar 2015
    Location
    Timișoara
    Posts
    88
    Rep Power
    8

    Default

    Try this and see if it works:

    Spoiler: instructions
    Code:
    Please Login or Register to see the links
    Last edited by Boki_Srb; 20th August 2019 at 11:01 AM.

  8. #27
    Member
    Join Date
    Mar 2015
    Location
    Germany
    Posts
    11
    Rep Power
    0

    Default

    I have a Pioneer AVIC-F260 (normally with IGO-Primo), and Sygic gives me the same message........
    Which Parameters do I have to use?

  9. #28
    Junior Member
    Join Date
    Mar 2018
    Location
    philippines
    Posts
    1
    Rep Power
    0

    Default

    It works fine on 1024x600, how ever when i search and accept the route it crashes, i've disabled the backtrack btw. One I close my diaglog box, and return to the radio, the calculated route is will come back normal, its just happen when i i choose the route.
    Last edited by Boki_Srb; 20th August 2019 at 11:04 AM.

  10. #29
    Member +
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    22
    Rep Power
    12

    Default

    Try resetting the program by deleting the setting2.dat file
    if the problem persists, it could be due to the resolution not fully supported
    Last edited by Boki_Srb; 20th August 2019 at 11:04 AM.

  11. #30
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    71
    Posts
    472
    Rep Power
    130

    Default

    Quote Originally Posted by jimmycoolguy View Post
    No, there is no wcl folder in maps which I downloaded. Where can I find wcl folder?
    All one has to do is look before posting I can not find it.......

    Spoiler: Item 1
    vLU1mbh


    Spoiler: Item 2
    eXqGK0W


    Spoiler: Item 3
    v7RA6Lr
    Last edited by asprin624; 2nd July 2018 at 07:38 AM.

 

 
Page 3 of 10 FirstFirst 12345 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •