Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 20 of 20 FirstFirst ... 10181920
Results 191 to 196 of 196
  1. #191
    Junior Member
    Join Date
    May 2019
    Location
    Austria
    Posts
    3
    Rep Power
    0

    Default

    hi thanks for yor reply,

    i got the map installed but not i cant route .. it says software performed illegal instruction(MAIN) .

    any help ?
    Thanks

  2.    Advertissements


  3. #192
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    555
    Rep Power
    172

    Default

    What's your device? Requirements for this software are RAM 256, CPU 600 Ghz or higher. Res 800_480.

  4. #193
    iGO Moderator SYGIC WinCE 13.2 by IRREAL
    SYGIC WinCE 13.2 by IRREALSYGIC WinCE 13.2 by IRREALSYGIC WinCE 13.2 by IRREAL
    Boki_Srb's Avatar
    Join Date
    Jun 2014
    Location
    Niš
    Age
    47
    Posts
    2,331
    Rep Power
    1387

    Default

    Yes, recommended.
    But it can be slow even with DC 800MHz, 256MB.
    Before asking a question, know it's already discussed here and at 99.9% is not unique. Use search.
    NO ONE IS A SEER, READ (click on): [Only registered and activated users can see links. ] <- Click!
    [Only registered and activated users can see links. ] <- Click!

    Spoiler: obs
    Many questions become very arduous, a lot of time chewed deja vu...Since we have lost all the year of work and effort, many people have no will to answer the same questions again. Me neither. Use a search, please.

  5. #194
    Junior Member
    Join Date
    Feb 2018
    Location
    Philippines
    Posts
    4
    Rep Power
    0

    Default

    same thing happens to me, "product expired" after a few minutes of running. tried to sync my Head unit time with GPS Time and the system date goes to somewhere in 2099. is this a GPS antenna issue? or can you help to modify the Lic File to expire on a future date like year 2100. any help will be highly appreciated.

  6. #195
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    555
    Rep Power
    172

    Default

    Your device is mad. However try adding in content.lic these strings:

    TRIALJJUWLRSR
    TRIALJJUWLVSS
    TRIALJJUWMPSS

  7. #196
    Junior Member
    Join Date
    Feb 2018
    Location
    Philippines
    Posts
    4
    Rep Power
    0

    Default

    Hi thanks for the reply, however it still shows “Product expired” after a few minutes

    The “product expired” issues seems to be associated with the WNRO.
    Last edited by Boki_Srb; 6th June 2019 at 05:27 PM.

 

 
Page 20 of 20 FirstFirst ... 10181920

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •