Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 10 FirstFirst 1234 ... LastLast
Results 11 to 20 of 94
  1. #11
    Member +
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    22
    Rep Power
    12

    Default

    Quote Originally Posted by jablonn View Post
    I deleted the settings2 file in the WinCe folder, restarted the navi and manually enter an address and recalculate route not working still,.............
    You have enabled the two options Backtrack and Compute alternative routes in settings-> route planning?

  2.    Advertissements


  3. #12
    Member
    Join Date
    Feb 2016
    Location
    UAE
    Posts
    6
    Rep Power
    0

    Default

    'No item'' this is the message that appears in the screen and gives two choices ''back'' or ''done''. If I choose each of them the program close.
    Device date is correct, still have the issue
    Last edited by Boki_Srb; 20th August 2019 at 11:06 AM.

  4. #13
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    575
    Rep Power
    247

    Default

    Quote Originally Posted by jithesh View Post
    device date is correct, still have the issue
    Map and/or wcl and content.info not correct.
    Maps must be v9 version, and important the wcl of same release. The map is United Arab Emirates? If yes use this content.info :[Only registered and activated users can see links. ]
    Last edited by spyder; 7th July 2018 at 04:42 PM.

  5. #14
    Junior Member
    Join Date
    Jul 2015
    Location
    Lublin
    Posts
    6
    Rep Power
    0

    Default

    Quote Originally Posted by IRREALisback View Post
    You have enabled the two options Backtrack and Compute alternative routes in settings-> route planning?
    yes, i have....

  6. #15
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    575
    Rep Power
    247

    Default

    Quote Originally Posted by jablonn View Post
    yes, i have....
    I think backtrack must be disabled.

  7. #16
    Junior Member
    Join Date
    May 2017
    Location
    Portugal
    Posts
    2
    Rep Power
    0

    Default

    Hello Irreal,

    Thank you for the good work.
    can explain how to configure the radars (speedcams) and the TTS voice ( Portugal PT).

    Thanks
    Last edited by rictuga; 21st March 2018 at 10:52 PM.

  8. #17
    Member +
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    22
    Rep Power
    12

    Default

    The radar alerts are configurable in the settings.
    As far as speech synthesis is concerned, TTS is not included in my release
    Last edited by Boki_Srb; 20th August 2019 at 11:08 AM.

  9. #18
    Member +
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    22
    Rep Power
    12

    Default

    Quote Originally Posted by rictuga View Post
    where you put the folder with the new locations
    Thanks
    Can you explain it better?

  10. #19
    Member
    Join Date
    Dec 2015
    Location
    Germany
    Posts
    14
    Rep Power
    0

    Default

    Unfortunately, the software crashes again and again with me, have a Becker6.
    What could be the reason? Start it from the SD card. Help

    Danke

  11. #20
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    575
    Rep Power
    247

    Default

    For good performance must be CPU 800 Mhz and RAM 256 (Wince 6). Proper graphic architecture of OS.
    Becker GPS software don't requires a lot of resources as Sygic.

    In core3d.ini it's possible to try changes in [CRenderer] and [CRendererGL] sections.
    Last edited by Boki_Srb; 20th August 2019 at 10:58 AM.

 

 
Page 2 of 10 FirstFirst 1234 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •