Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 12 of 12 FirstFirst ... 2101112
Results 111 to 116 of 116
  1. #111
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    867
    Rep Power
    519

    Default

    Indonesia map with this mapdownloader: [Only registered and activated users can see links. ]
    Download wcl an map version 9.0 (not 9.0.1) for Sygic car.

  2.    Advertissements


  3. #112
    Junior Member
    Join Date
    Sep 2020
    Location
    Europe
    Posts
    2
    Rep Power
    0

    Default

    I can't get the maps working. I have tried several times with different settings in content.info, but every time it says 'Sorry, no maps found'.

    I downloaded Sygic 13.2 version from the opening post. Then I used Mapdownloader to download the TT v9 maps I needed (version xxx.ta.2019.09) and of course wcl. I placed them in the \Maps\ folder, together with the content.lic (the 2028 version) provided in the opening post.
    Without modifying the content.info: 'no maps found', as I expected. Then I modified the original content.info to match the exact country codes and version numbers of the downloaded maps, e.g. SCDB:xxx:2019.09 and TA:xxx:2019.09, separated by commas. Still, 'no maps found'. After a lot of struggling I ended up downloading the huge content.info file from spyder (post #64) and just put it there. But still no maps.

    What could I've done wrong? Might it be a wrong WinCE version number? Because I can't really figure out whether I have 5.0 or 6.0. But the production year of my system is 2011, so I guess 6.0 is the most likely. The original system was Sygic Drive/Mobile Maps 10 according to the manual booklet.

  4. #113
    Member
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    24
    Rep Power
    14

    Default

    Try it this way: set the date of your car stereo in the year 2018 and turn it off right after. You restart it and run the Sygic. Then you close it and reset the current year always in the car radio.

  5. #114
    Junior Member
    Join Date
    Sep 2020
    Location
    Europe
    Posts
    2
    Rep Power
    0

    Default

    Alas, I cannot set the date, only the time of the system (Caska CA232-EU, Mazda 5/Premacy).

    I put in the original system again, and it says Sygic DRIVE - CASKA, version 8.16, build R-15632 MD, map version 7.80 and RAM amount only 12480 kB.
    So upgrading to Sygic 13.2 miiight be a little bit too heavy then. I think I'd better stick to the old version and only try to update the maps.
    Last edited by JBQ; 29th September 2020 at 04:45 PM.

  6. #115
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    867
    Rep Power
    519

    Default

    Try with this content.info.
    Set current date in device.
    Maps and wcl for SygicinCar (v9.0)
    Attached Files Attached Files

  7. #116
    Member
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    24
    Rep Power
    14

    Default

    Quote Originally Posted by JBQ View Post
    Alas, I cannot set the date, only the time of the system (Caska CA232-EU, Mazda 5/Premacy).
    ...
    So upgrading to Sygic 13.2 miiight be a little bit too heavy then. I think I'd better stick to the old version and only try to update the maps.
    I find it strange. Check from the instruction booklet, or alternatively perform a factory reset.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •