Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 10 FirstFirst ... 8910
Results 91 to 100 of 100
  1. #91
    Junior Member
    Join Date
    Feb 2018
    Location
    Philippines
    Posts
    2
    Rep Power
    0

    Default

    same thing happens to me, "product expired" after a few minutes of running. tried to sync my Head unit time with GPS Time and the system date goes to somewhere in 2099. is this a GPS antenna issue? or can you help to modify the Lic File to expire on a future date like year 2100. any help will be highly appreciated.

  2.    Advertissements


  3. #92
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    590
    Rep Power
    248

    Default

    Your device is mad. However try adding in content.lic these strings:

    TRIALJJUWLRSR
    TRIALJJUWLVSS
    TRIALJJUWMPSS

  4. #93
    Member
    Join Date
    Jun 2019
    Location
    UK
    Posts
    16
    Rep Power
    0

    Default

    would this work on the htc hd2 wm6.5???

  5. #94
    Member +
    Join Date
    Mar 2017
    Location
    ITALY
    Posts
    22
    Rep Power
    12

    Default

    absolutely not!
    Last edited by Boki_Srb; 20th August 2019 at 11:37 AM.

  6. #95
    Junior Member
    Join Date
    Aug 2019
    Location
    uk
    Posts
    3
    Rep Power
    0

    Default

    Hi - i get 'illegal operation report' then a crash on my winCE car head unit. Is there anything I can try? Are there any settings I can change to lower the memory usage? I've turned 3d off already.

  7. #96
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    590
    Rep Power
    248

    Default

    "Is there anything I can try?"
    Yes, change software. Sygic 13.2 wince needs only performant devices (See at post 1)

  8. #97
    Junior Member
    Join Date
    Aug 2019
    Location
    uk
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by spyder View Post
    "Is there anything I can try?"
    Yes, change software. Sygic 13.2 wince needs only performant devices (See at post 1)
    my unit is [Only registered and activated users can see links. ] which I believe meets the minimum specification.. is there anything else that could be causing the crashing? I've tried 2 different SD cards too.

    Do you know if there is another lower sygic version somewhere so I can test to see if its my hardware or something else? Thanks
    Last edited by amdaman; 28th August 2019 at 08:38 PM.

  9. #98
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    590
    Rep Power
    248

    Default

    No lower version of this software. Follow instructions:. Use maps +wcl TT 9.0 (SygicinCar), content.lyc, content.info. Adjust the current date of device (important).
    If no result change software.

  10. #99
    Junior Member
    Join Date
    Aug 2019
    Location
    uk
    Posts
    3
    Rep Power
    0

    Default

    Hi - i did follow them and when it works, it works well but 5-10 mins I just get the message. It's ok, thanks anyway.

    Spoiler: pic1
    20190826 194431


    Spoiler: pic2
    20190826 201749
    Last edited by Boki_Srb; 29th August 2019 at 06:35 AM. Reason: spoilers...

  11. #100
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    590
    Rep Power
    248

    Default

    It's a problem of your device.Nothing to do without having it available.
    Perhaps a problem of GPS settings,date, time zone, and so on...

 

 
Page 10 of 10 FirstFirst ... 8910

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •