Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 1 of 2 12 LastLast
Results 1 to 10 of 14
  1. #1
    Moderator nenadsen's Avatar
    Join Date
    Jun 2014
    Location
    φ ,λ
    Posts
    274
    Rep Power
    297

    trucks Sygic Truck 13.7.3 build 129

    Sygic Truck 13.7.3 build 129

    4 multiple

    Original content folder + App + one content.info for TT and HERE maps

    Spoiler: Link
    This post requires you to click the "LIKE this post" button and hit F5 to read this content.


    - Uninstall the previous version properly and delete old base folder SygicTruck.
    - Download maps only with [Only registered and activated users can see links. ]
    - When you first start Sygic do not send e-mail press SKIP

    NEWS:

    fixed most of the bugs

    Works with all maps (HERE, TomTom, OSM) and all versions (v9.0 & v9.0.1)
    Last edited by nenadsen; 20th September 2017 at 05:29 PM.

  2.    Advertissements


  3. #2
    Member
    Join Date
    Mar 2017
    Location
    xxxxx
    Posts
    10
    Rep Power
    0

    Default

    This version has also as version 127 no lane guidance /assistant. Do I something wrong?

  4. #3
    Member +
    Join Date
    Mar 2015
    Location
    Timișoara
    Posts
    49
    Rep Power
    4

    Default

    Go to SygicTruck -> Maps -> content.info and set "junctionView" from "no" to "yes" and save the file.

  5. #4
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    68
    Posts
    33
    Rep Power
    7

    Default

    Quote Originally Posted by KiLLB0T View Post
    Go to SygicTruck -> Maps -> content.info and set "junctionView" from "no" to "yes" and save the file.
    I've tried to do this but I find it impossible to change the content.info file. I save it and when I go back to it it's the same as before. Even with administrator powers.

  6. #5
    Member
    Join Date
    Mar 2017
    Location
    xxxxx
    Posts
    10
    Rep Power
    0

    Default

    Quote Originally Posted by KiLLB0T View Post
    Go to SygicTruck -> Maps -> content.info and set "junctionView" from "no" to "yes" and save the file.
    Even when the junctionView=yes, there is no visible lane guidance / assistant!

    Quote Originally Posted by TedMartin View Post
    I've tried to do this but I find it impossible to change the content.info file. I save it and when I go back to it it's the same as before. Even with administrator powers.
    When you rename the extention of Content.info in Content.txt, then you've access to the file for changing.
    After changing, rename the file Content.txt back to his original Content.info. Good luck with it.

    Even when I change junctionView=yes, still there is no visible lane guidance!

    TedMartin, when you rename the extention of Content.info in Content.txt, then you've access to the file for changing.
    After changing, rename the file Content.txt back to his original Content.info. Good luck with it.

    TedMartin, when you rename the extention of Content.info in Content.txt, then you've access to the file for changing.
    After changing, rename the file Content.txt back to his original Content.info. Good luck with it.
    Last edited by Magnetron; 2nd September 2017 at 11:17 AM. Reason: Don't multi post

  7. #6
    Member +
    Join Date
    Mar 2015
    Location
    Timișoara
    Posts
    49
    Rep Power
    4

    Default

    Copy content.info to PC and right-click and open with Notepad, edit the file and copy it back to the phone and owerwrite the old one. I tested the junction view feature and it works on the highway.

  8. #7
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    68
    Posts
    33
    Rep Power
    7

    Default

    Quote Originally Posted by TCR View Post
    Even when I change junctionView=yes, still there is no visible lane guidance!

    TedMartin, when you rename the extention of Content.info in Content.txt, then you've access to the file for changing.
    After changing, rename the file Content.txt back to his original Content.info. Good luck with it.
    Thanks for that. Done it! Everything now working.

  9. #8
    Member
    Join Date
    Mar 2017
    Location
    xxxxx
    Posts
    10
    Rep Power
    0

    Default

    I've installed it on my mobile phone, and there is also no lane guidance. What's going wrong?

  10. #9
    Member +
    Join Date
    Mar 2015
    Location
    Timișoara
    Posts
    49
    Rep Power
    4

    Default

    Quote Originally Posted by TCR View Post
    I've installed it on my mobile phone, and there is also no lane guidance. What's going wrong?
    Uninstall everything and delete all the program files, reboot the phone and reinstall the program with internet acces turned off and do not run the program until you edit the content.info file and put all the desired maps and voices. With internet access still off run the program and check that Settings -> Map -> Lane assistance is set to Dynamic. The content.info file can also be edited on your phone with a text editor.
    Last edited by KiLLB0T; 2nd September 2017 at 07:42 PM.

  11. #10
    Member
    Join Date
    Mar 2017
    Location
    xxxxx
    Posts
    10
    Rep Power
    0

    Default

    I've done everything you told, but still no lane guidance. That's the case on my tablet and phone.
    Last edited by TCR; 3rd September 2017 at 11:12 AM.

 

 
Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.