Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 5 FirstFirst ... 2345 LastLast
Results 31 to 40 of 49

Thread: Sygic 17.1.0

  1. #31
    Junior Member
    Join Date
    Jan 2016
    Location
    Argentina
    Posts
    6
    Rep Power
    0

    Default

    Tried the original app from play store and it works, but when i flash this one it gets stuck in the loading screen
    Stock rom on S8, not rooted, no TWRP. I had an s5 and never had any issue when flashing new versions of the sygic, but this is the first time it gets stuck and i find no reason why

    ______________________________________________________________________________________

    edit: I downloaded the base folder and cracked apk from another site and it works.
    I dont know if this one is badly cracked or if there is any other issue, but in case someone else hase the same problem than me, try googleing another site and try other apks.
    Last edited by Jnioms; 10th May 2017 at 04:50 PM.

  2.    Advertissements


  3. #32
    Member +
    Join Date
    Dec 2014
    Location
    Spain
    Age
    65
    Posts
    34
    Rep Power
    3

    Default

    I carry 17.0.7 is the last Sygic that imports PDIS and you can search well the Pois.

  4. #33
    Junior Member
    Join Date
    May 2017
    Location
    United Kingdom
    Posts
    2
    Rep Power
    0

    Default

    I downloaded the OSM Maps and placed the folder gbr.os.2017.01 in \Android\data\com.sygic.aura\files\Maps but Sygic does not detect the maps,
    however when using Tomtom maps (gbr.ta.2017.01) Sygic works perfectly.
    I am using a Samsung S7 Edge if that makes any difference?

    How do i get it to see the OSM maps.

    Thanks in advance

  5. #34
    Member + Sygic 17.1.0Sygic 17.1.0
    Join Date
    Feb 2015
    Location
    italy
    Posts
    86
    Rep Power
    6

    Default

    Did you create two different folders for each different type of map? If you have ta(tomtom) map and OSM map in a single folder, Sygic will read always tomtom(ta) map, it depend on the information in content file.
    You procede as follow:
    1: make a folder called Maps_TA and you put in it teleatlas-tomtom maps;
    2: make a folder called just Maps and you inset in it OSM maps, content file and wcl folder too.

    When you start Sygic, it will read OSM Maps

    I use oll three different types of maps, take a look at the picture.


    t0rwn9

  6. #35
    Junior Member
    Join Date
    May 2017
    Location
    United Kingdom
    Posts
    2
    Rep Power
    0

    Default

    Thank you for your response INGRIDMARE.
    I only kept OSM maps in the map folder exactly like you have but it still does not show any maps on sygic.
    I have now tried what you said which is to move the ta(tomtom) maps into Maps_TA and place the OS maps in the main map folder, however when opening the app it says no maps installed.
    Im unsure as to why and what is going wrong?

    Any help would be much appreciated.

  7. #36
    Member + Sygic 17.1.0Sygic 17.1.0
    Join Date
    Feb 2015
    Location
    italy
    Posts
    86
    Rep Power
    6

    Default

    Did you download osm map by [Only registered and activated users can see links. ] and put in folder content.info and wcl foder? On my Note 4 and Galaxy S4 and other devices, it's everyting ok.
    If it doesn't work, try to remove all and install again Sygic 17.0.1.

    You can't be wrong.
    Le's us know what about.

  8. #37
    Junior Member
    Join Date
    Jan 2016
    Location
    madrid
    Posts
    6
    Rep Power
    0

    Default

    los mapas here 03-2017.no valen para sygic 16.1.4?

  9. #38
    Junior Member
    Join Date
    Mar 2017
    Location
    Jordan
    Posts
    1
    Rep Power
    0

    Default

    Good morning guys

    Sygic 17.1.0 works perfectly for my phone SAMSUNG S4 with android 5.0.1 and tablet Lenovo TAB2 with android 5.0.1

    thank you very much.

  10. #39
    Junior Member
    Join Date
    May 2015
    Location
    Austria
    Posts
    3
    Rep Power
    0

    Default

    Quote Originally Posted by Jnioms View Post
    I have an S8 and i have exactly the same issue. I tried with both 16.4.14 and this one and it gets stuck at the sygic's logo loading screen. Anyone knows what might be the problem? Permissions seems to be ok, they are all activated.
    I must say that I have the same problem as you. I have Xperia XZ and a current 7.1.1 Android version. Ever since, my 16.4.14 version is not working on it (and I actually bought the license). I wanted to do a test, if this v17 will work on my phone, but it still doesn't. It gets stuck in the loading screen. I have another phone, Xperia X with android version 7.0 and the 16.4.14 version still works fine and I don't want to test, if the Sygic v17 works on it or not.

    My only hope/solution is, that it'll start working again when I upgrade my XZ to android version 7.1.2....

  11. #40
    Member bat's Avatar
    Join Date
    Dec 2014
    Location
    Croatia-Split
    Age
    27
    Posts
    25
    Rep Power
    3

    Default

    Please help. I install how to write, get a question, I want to install on phone or SD memory?* Always the problem as in the picture.

    [Only registered and activated users can see links. ] [Only registered and activated users can see links. ]

 

 
Page 4 of 5 FirstFirst ... 2345 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.