Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 4 of 4 FirstFirst ... 234
Results 31 to 37 of 37
  1. #31
    Pro-Member
    Join Date
    Aug 2014
    Location
    Romania
    Posts
    225
    Rep Power
    39

    Default

    Working fine TA + NQ 2015.12 in 15.4.14

  2.    Advertissements


  3. #32
    Member + GPS Navigation & Maps Sygic v16.0.10 FULL
    Join Date
    Apr 2014
    Location
    At Home
    Age
    60
    Posts
    55
    Rep Power
    7

    Default

    Still no TTS voices !!

  4. #33
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    911
    Rep Power
    371

    Default

    Quote Originally Posted by Newsreply View Post
    Still no TTS voices !!

    We go round and around with this version.
    It only has one problem after another.
    Some use's it works some it does not.

    Stop using it and go back to v15.6.7.
    Link:
    [Only registered and activated users can see links. ]

    All the voices are there:

    zFDRX6Q


    And they work I tested each one.........


    Use this Link for the voices to download:

    [Only registered and activated users can see links. ]
    Last edited by asprin624; 17th March 2016 at 10:29 AM.

  5. #34
    Master
    Join Date
    Feb 2015
    Location
    italy
    Posts
    256
    Rep Power
    97

    Default

    Using 15.5.9, you can choise TTS voices directly from loquendo, and the simulation of routes from 2 different points on the maps.

  6. #35
    Junior Member Wbjiu's Avatar
    Join Date
    Mar 2016
    Location
    EU
    Posts
    3
    Rep Power
    0

    Default

    Gentlemen, good afternoon!
    I love the Sygic browser, but whenever I install it gives me trouble navigating. One problem that occurs is that when I trace a route and leave the route to make recalculation of the new route, it simplestemente clears the plotted course. Hence I have to for the vehicle and again trace the destination route
    Am I doing something wrong?
    Thank you,
    Wbjiu

  7. #36
    Member
    Join Date
    Oct 2014
    Location
    Novi Sad
    Age
    30
    Posts
    25
    Rep Power
    7

    Default

    I am still using Sygic 15.4.14 with TA and NQ 2015.12 maps.

    I even created TA and NQ "super maps" (so named by me) that are a mixture of 2dc, lma, nhs, pnm and poi files from both TA and NQ maps. The logic is simple - bigger file means more/better details I even included 2dc files from OSM Buildings 2015.06. OSM Buildings 2015.10 do not work for me.
    Last edited by zorst; 17th March 2016 at 10:13 PM.

  8. #37
    VIP Master
    Join Date
    Jul 2011
    Location
    Down South
    Age
    71
    Posts
    34
    Rep Power
    10

    Default

    Quote Originally Posted by MasterMatteo View Post
    but how have you seen the new maps don't work with the old version 15.6.7 so if you want it use the last version 16.0.10 or remain at old maps TA 2015.09 easy no?
    The new maps TA 2015.12 do work with 15.6.7. I use them all the time no problem.

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •