Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 11 of 12 FirstFirst ... 9101112 LastLast
Results 101 to 110 of 116
  1. #101
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    852
    Rep Power
    503

    Default

    Quote Originally Posted by mmyhassan View Post
    We have problem with all version of truck and professional sygic .when set to Arabic you can not see what you write in search bar when search for address or name of interest point.
    Any one can find soloution
    I don't know if any results can be obtained, but in Android/settings.ini You can find:

    Spoiler: settings.ini
    ;use combination of digits
    ;1=ROMAN 2=CYRILLIC 3=GREEK 4=ARABIC 5=HEBREW 6=THAI 7=JAPANESE 8=CHINESE 9=KOREAN
    m_lSetKeybList=1
    m_bSetKeybListAsk=0

    ;select one of QWERTY, QWERTZ or AZERTY
    m_strSetKeybTypeRoman=QWERTY

    ;select one of RUSSIAN, SERBIAN or BULGARIAN
    m_strSetKeybTypeCyrillic=RUSSIAN

    ;select one of UAE or FARSI
    m_strSetKeybTypeArabic=UAE

    ;select one of PINYIN, ZHUYIN, HANDWRITE or NONE
    m_strSetKeybTypeChinese=PINYIN

    ;online settings
    m_bSetOnlineAsk=0
    m_bSetUpdatesAsk=0


    For any change, delete settings2.dat file.

  2.    Advertissements


  3. #102
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    828
    Rep Power
    341

    Default

    @mentaljim,


    How to contact Sygic for Truck app problems.

    Please contact us at:
    [email protected]
    and send me your device name located under:
    sygic menu>settings>info>about

    Thank you.
    Truck Support Team.

  4. #103
    Super Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    150
    Rep Power
    14

    Default

    Dear Spyder
    The problem is not in the keyboard .when write in search bar the writing appears in left corner of search bar . So it will not appear. I already send mail to sygic but still no replay

  5. #104
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    72
    Posts
    828
    Rep Power
    341

    Default

    @mmyhassan,

    Do you have contacts that are in Arabic?
    If so do you find them when you search and does it come out correct?

    Also is your smartphone in Arabic or English?

    Maybe you need to switch the smartphone into Arabic.

    Just a thought mate......

    Did not find anyone on the Google store reporting this problem.

    Is this a patched version of a paid version???
    Not that would have any effect on your problem.

    But would be if you contacted Sygic over this problem.
    Last edited by asprin624; 12th April 2020 at 06:09 PM.

  6. #105
    Super Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    150
    Rep Power
    14

    Default

    The mail in english and correct because I received automatic replay that they will come back to me
    Smart mobile set in arabic

    This problem in all version either patched or google play

  7. #106
    Master spyder's Avatar
    Join Date
    Dec 2015
    Location
    Esperia
    Posts
    852
    Rep Power
    503

    Default

    To be sure if Sygic support writing direction try deleting settings2.dat file in android folder, and restart with arabic language. Otherwise use Sygic in English.

  8. #107
    Pro-Member
    Join Date
    Jul 2017
    Location
    IL
    Posts
    301
    Rep Power
    12

    Default

    My Sygic Truck 20.1.0 (Mod) is in Hebrew.
    My mobile is also on Hebrew.
    Same old problem with the search bar.
    You can not see what you write in the search bar when looking for an address or name of an poi BUT, you can get and see all the results, under the empty search bar.

  9. #108
    Super Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    150
    Rep Power
    14

    Default

    Deleting settings2 and restart not solving the problem

  10. #109
    Junior Member
    Join Date
    May 2020
    Location
    Hungary
    Posts
    1
    Rep Power
    0

    Default

    Hi!

    Today I installed the last sygic truck update to my android machine (wayteq x995 max).
    The application didn't start, "no internet connection, invalid certificate check date and time settings" message shown (screenshot attached).
    I try all date and time setting (gps or network update, manual), delete application and data, reinstall, turning off and on the device, connect to other wifi network, but not help.
    Thanks in advance your help.

  11. #110
    Junior Member
    Join Date
    Jul 2020
    Location
    EU
    Posts
    4
    Rep Power
    0

    Default

    on my smartphone installed: Sygic Aura MOD 18.7.4 on ext. memory SD-card

    I want to save my Sygic-aura-settings before installing the new version e.g. 18.7.5.

    I found this here:
    Quote Originally Posted by Texas View Post
    SAVE
    Is there any way we can backup SAVE folder? In case I have to reinstall Sygic I do not want to set it up again and again.
    Quote Originally Posted by asprin624 View Post
    @Texas,

    Just rename the folders

    Check your internal memory and SD Card.
    After you have renamed the folders then remove the app.

    But make sure you check everywhere there could be a folder before you delete.
    Then restart the phone.
    Then install the app do not start it.
    Then rename the folders back to their correct name.
    Now start the the app.
    You should be good to go.
    Testing I renamed both folders "com.sygic.aura" and do all what @asprin624 wrote above. But my setting dont there after install new version.
    At [Only registered and activated users can see links. ] I found this here:
    Please note that if you first installed the Sygic GPS Navigation app on your phone in October of 2016 or earlier, the application files may not be found in Android/data/com.sygic.aura/files/ but instead in a folder called just Sygic in your internal memory or SD card.
    But there is no folder named Sygic on my phone.

    Who can tell me the correct way to backup my settings?
    Thanks and sorry for my bad English.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •