Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 10 of 13 FirstFirst ... 89101112 ... LastLast
Results 91 to 100 of 128
  1. #91
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,414
    Rep Power
    538

    Default

    In testing the Truck app which I did not test for some time now.
    With WiFI off it would not start.
    Turned on Wifi and started the Truck app again.
    It did something and it works.
    Now I closed the app turned off WIFI and no problems with the app starting again.
    Closed the app an hour later tested again the Truck app with out WIFI and again all is working OK.
    I can see speed cams on the map.
    Have not tested it on the road yet with all this lockdown going on.
    But have not had any problems in the past getting speed cam warnings.
    Last edited by asprin624; 10th April 2020 at 06:15 PM.

  2.    Advertissements


  3. #92
    Moderator Q&A about installing Sygic, options, etc...
    Q&A about installing Sygic, options, etc...
    Texas's Avatar
    Join Date
    Jul 2015
    Location
    Near you
    Posts
    594
    Rep Power
    293

    Default

    I am testing and it definitely has some issues with speedcam. I set it 500m before and it still warns only 50m before camera (fixed speedcam). Tested again..it starts every time without internet only on Mondays you have to download application data to have tmc , fuel prices, etc.



    Overall I am satisfied but it has some minor issues like this speedcam etc. Very useful navi for traffic jams, closed roads etc. It saved.me numerous Times.
    NOTICE: By no means I advise installing illegal software nor I support such actions. This is just for EDUCATIONAL PURPOSES. Please use my post in order to understand or learn something new. I am a proud owner of LICENSED NAVIGATION but just to satisfy my curiosity I test, read and research. Sharing illegal material is against the law.

  4. #93
    Member
    Join Date
    Jun 2017
    Location
    niemcy
    Posts
    15
    Rep Power
    0

    Default

    Hello!
    Gentlemen, once again:
    Version-Sygic Truck- 20.1.0
    Test on three devices-
    Two Samsungs (Android-7 lineageOS and Android-10) and
    Tablet- Navitel (Android-7)
    All three devices during START:
    Internet-OFF = deletes the offlinespeedcams.dat file = no speed cameras
    Internet-ON = deletes the offlinespeedcams.dat file and downloads a new = speed cameras are working
    Each time it downloads a new radar file (weight 4.75mb)

  5. #94
    Master kwbs's Avatar
    Join Date
    Jul 2017
    Location
    IL
    Posts
    733
    Rep Power
    182

    Default

    Internet-OFF = deletes the offlinespeedcams.dat file = speed cameras are still ON and working

    Internet-ON = Non downloads a new offlinespeedcams.dat file = speedcams folder is EMPTY = speed cameras are still ON and working!

    How come?

    cyp.cam file in Maps > cyp.nt.2020.03 = does it.
    Last edited by kwbs; 10th April 2020 at 10:55 PM.

  6. #95
    Pro-Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    209
    Rep Power
    17

    Default

    We have problem with all version of truck and professional sygic .when set to Arabic you can not see what you write in search bar when search for address or name of interest point.
    Any one can find soloution

  7. #96
    Master
    Join Date
    Nov 2019
    Location
    UK
    Posts
    359
    Rep Power
    1463

    Default

    Contact Sygic and tell them - their address is on their website.

  8. #97
    Master spyder's Avatar
    Join Date
    Jan 2016
    Location
    Esperia
    Posts
    1,006
    Rep Power
    930

    Default

    Quote Originally Posted by mmyhassan View Post
    We have problem with all version of truck and professional sygic .when set to Arabic you can not see what you write in search bar when search for address or name of interest point.
    Any one can find soloution
    I don't know if any results can be obtained, but in Android/settings.ini You can find:

    Spoiler: settings.ini
    ;use combination of digits
    ;1=ROMAN 2=CYRILLIC 3=GREEK 4=ARABIC 5=HEBREW 6=THAI 7=JAPANESE 8=CHINESE 9=KOREAN
    m_lSetKeybList=1
    m_bSetKeybListAsk=0

    ;select one of QWERTY, QWERTZ or AZERTY
    m_strSetKeybTypeRoman=QWERTY

    ;select one of RUSSIAN, SERBIAN or BULGARIAN
    m_strSetKeybTypeCyrillic=RUSSIAN

    ;select one of UAE or FARSI
    m_strSetKeybTypeArabic=UAE

    ;select one of PINYIN, ZHUYIN, HANDWRITE or NONE
    m_strSetKeybTypeChinese=PINYIN

    ;online settings
    m_bSetOnlineAsk=0
    m_bSetUpdatesAsk=0


    For any change, delete settings2.dat file.

  9. #98
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,414
    Rep Power
    538

    Default

    @mentaljim,


    How to contact Sygic for Truck app problems.

    Please contact us at:
    [email protected]
    and send me your device name located under:
    sygic menu>settings>info>about

    Thank you.
    Truck Support Team.

  10. #99
    Pro-Member
    Join Date
    Dec 2011
    Location
    middle east
    Posts
    209
    Rep Power
    17

    Default

    Dear Spyder
    The problem is not in the keyboard .when write in search bar the writing appears in left corner of search bar . So it will not appear. I already send mail to sygic but still no replay

  11. #100
    Master asprin624's Avatar
    Join Date
    Aug 2009
    Location
    Belgium
    Age
    73
    Posts
    1,414
    Rep Power
    538

    Default

    @mmyhassan,

    Do you have contacts that are in Arabic?
    If so do you find them when you search and does it come out correct?

    Also is your smartphone in Arabic or English?

    Maybe you need to switch the smartphone into Arabic.

    Just a thought mate......

    Did not find anyone on the Google store reporting this problem.

    Is this a patched version of a paid version???
    Not that would have any effect on your problem.

    But would be if you contacted Sygic over this problem.
    Last edited by asprin624; 12th April 2020 at 07:09 PM.

 

 

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •