Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13
  1. #11
    Member + Old Versions of SygicOld Versions of Sygic LouBouha's Avatar
    Join Date
    Mar 2017
    Location
    Tunisia
    Posts
    70
    Rep Power
    19

    Default

    Here is the installation mode of my version Sygic v14.3.3 Post # 3 & 7

    I think there have been several versions with or without activation of the wifi

    1 - IMPORTANT: Uninstall your version of Sygic at first correctly

    2 - Copy the Sygic v14.3.3 Full.apk file to your smartphone

    3 - Copy the 'Sygic' folder to the SD card or the phone memory

    4 - Install the Sygic v14.3.3 Full.apk file of your smartphone

    5 - Activate GPS

    6 - Activate Data or Wifi

    7 - Start the Sygic application

    8 - Adjust the Sygic parameters

    9 - Enjoy !.

    Subsequently you install Sygic 14.3.4 on it.
    GPS: TomTom ONE

    Smartphone: THL T11 Android 4.2.2 Resolution 720x1280
    Sygic 14.3.4 IGO Primo 9.6.29.636868 Skins : Doupas V9.0h , Dimka/Frontzosd giphy

  2.    Advertissements


  3. #12
    Master
    Join Date
    Feb 2015
    Location
    italy
    Posts
    160
    Rep Power
    53

    Default

    @alchemyst

    Sygic 14.3.4 - final stable release version
    It seems all ok as you describe the steps. Anyway, you can download a tested Sygic 14.3.4 version, using fisrt only TA/Teleatlas Maps from here:


    Spoiler: Link
    http://www40.zippyshare.com/v/0MrmPacw/file.html


    alternative link

    Spoiler: Link
    https://1fichier.com/?0f2je904fl


    than procede in this way:

    1)Download “Sygic.rar” and unzip it on the PC;
    2) Copy Sygic Folder in the main root onto internal memory;
    3)Install APK and close the program;
    4)Download Maps v9 by downloader over postes;
    5)Insert Maps in folder Maps(SYGIC >> MAPS)
    6) Start Sygic from Icon & enjoy;
    7)If it’s all ok, than you try with Here/NQ Maps.
    Lets us know what about

  4. #13
    Junior Member
    Join Date
    Oct 2017
    Location
    Nebraska
    Posts
    7
    Rep Power
    0

    Default

    7)If itÂ’s all ok, than you try with Here/NQ Maps.
    Lets us know what about
    It took me a while, finally got it to work. Here is what happens on Android 7.0, it tells you due to write and read permissions, it will convert to proper folders (com.sygic.aura), it does that but the Sygic on the root folder is not deleted, so you end up with 2 folders. Tried deleting the folder on root, but it will attempt to download some files, I then tried deleting the folder on android/data and leaving the Sygic Folder on root, and it works!!!! Finally.... Strange thing on 7.0, when you go to sygic app storage information, if it is on root of memory, it doesn't list the data used but reads it fine.

    I can see why so many members on this forum stuck with 14.3.4, its stable, fast, and the ui is just so simple and quick. I just wish it could use 9.01 maps, using TA 2017.03 v9 atm. Will test the navigation on it and and update!

    Appreciate all the amazing help and suggestions!

 

 
Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.