Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 1 of 1
  1. #1
    Junior Member
    Join Date
    May 2011
    here and there
    Rep Power

    Default Anyone have problems with downloading after cyanogen update to 13.1 ?

    I have an phone which runs Android version 6.0.1 and Cyanogen 13.1 .
    Since the update to 13.1 , I now find that when the app starts , everytime I get a message saying "Sygic has stopped " before the maps open etc .
    I have tried the latest 16.2.13 and 16.2.4 versions , reinstalled properly , and removed the cache etc .
    I have succesfully used Sygic for sometime and never had any issues until the Cyanongen upgrade , but this has me stumped , I also tried Sygic help but only got a standard reply .
    Has anyone else had problems like this ?

    Update: If it of use to any one I have resolved the problem , using the latest apk 16.3.8 and downloading the original apk ,then power off and on the phone before downloading maps etc ....happy bunny now !
    Last edited by diddy466; 14th October 2016 at 08:11. Reason: solved it

  2.    Advertissements



Tags for this Thread


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.