Welcome guest, is this your first visit? Click the "Create Account" button now to join.
Likes Likes:  0
Results 1 to 2 of 2
  1. #1
    Junior Member
    Join Date
    Mar 2017
    Location
    Chateaudun - France
    Posts
    4
    Rep Power
    0

    Tool Connection problem after the forum's crash

    Hi everybody!

    I have a connection problem after the crash of the server, I can't receive any emails from the website to reinitialize my password or confirm my email. My emails addresses domain are outlook.com/.fr and the email address [Only registered and activated users can see links. ] is approved. To send this thread I had to create a new account with my professional email address, but not the best solution :S

    Do you have any idea about this issue?

    Thanks - Alex

  2.    Advertissements


  3. #2
    Super Admin Chaotix's Avatar
    Join Date
    Sep 2004
    Location
    Sea
    Age
    35
    Posts
    576
    Rep Power
    686

    Default

    Check your Junk inbox in your emails .
    Usually Hotmail / outlook emails have problems with recieving verifications code which not happen with Yahoo and gmail .

    Regards

 

 

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
This website uses cookies
We use cookies to store session information to facilitate remembering your login information, to allow you to save website preferences, to personalise content and ads, to provide social media features and to analyse our traffic. We also share information about your use of our site with our social media, advertising and analytics partners.